Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Vs v6 engine problem

MiggzvsC0MM0D0RE

New Member
Joined
Mar 2, 2010
Messages
47
Reaction score
0
Points
0
Members Ride
VS commodore executive
Hey guys

My brother in laws vs has been acting up recently. He went to start it the other day. It turned over and then made a popping sound and stalled. It eventually started but he had to drive like a granny to get it home because of a rough idle. Any ideas would be much appreciated.

Cheers.
 

darcycammo

Member
Joined
Mar 31, 2010
Messages
313
Reaction score
1
Points
18
Age
26
Location
Cockatoo Vic
Members Ride
Did have VS Berlina now have VT Berlina
what are the spark plugs like?
 

MiggzvsC0MM0D0RE

New Member
Joined
Mar 2, 2010
Messages
47
Reaction score
0
Points
0
Members Ride
VS commodore executive
not sure, definitely ask him to check tomorrow.
 

FstStig

Diagnostician
Joined
Sep 17, 2008
Messages
1,140
Reaction score
12
Points
38
Age
31
Location
Central Coast, NSW
Members Ride
2010 VE SV6
Check the spark plugs first for sure, then check the leads.... If they all check out fine next would be Coil packs and DFI Module.
 

justbad4you

IF YOR NOT A HOLDEN
Joined
Sep 29, 2005
Messages
1,669
Reaction score
19
Points
0
Location
MELBOURNE S/E BAYSIDE
Members Ride
97 VT BERLINA/ 98 VS SIII MALOO (RED) LX SLR5000
do a error code check
Hey guys

My brother in laws vs has been acting up recently. He went to start it the other day. It turned over and then made a popping sound and stalled. It eventually started but he had to drive like a granny to get it home because of a rough idle. Any ideas would be much appreciated.

Cheers.
 

MiggzvsC0MM0D0RE

New Member
Joined
Mar 2, 2010
Messages
47
Reaction score
0
Points
0
Members Ride
VS commodore executive
Did a check said the 13 for the o2 sensor, you guys reckon that could've caused it to do that?
 

MiggzvsC0MM0D0RE

New Member
Joined
Mar 2, 2010
Messages
47
Reaction score
0
Points
0
Members Ride
VS commodore executive
Booked into the mechanic for tomorrow, guess we'll see.
 

Brett_jjj

Well-Known Member
Joined
Oct 16, 2009
Messages
6,805
Reaction score
93
Points
48
Location
Tamworth NSW
Members Ride
vs commodore
Error code 13 is the right hand oxygen sensor-No signal.This wont cause the car to stop or play up or make noises etc.The 02 sensors are not even used by the engine management system when the engine is cold.Id still replace both 02 sensors anyway once you get this other problem fixed.A crook 02 sensor will make it bad on fuel,thats about it.Before taking it to a mechanics,Id be checking the spark plugs, the plug leads ,and the 3 ignition coils.These things are easily checked,and one of them is usually the main cause of a misfire or crook running.If the plugs and leads are old its probably worth replacing them first anyway.
 

MiggzvsC0MM0D0RE

New Member
Joined
Mar 2, 2010
Messages
47
Reaction score
0
Points
0
Members Ride
VS commodore executive
thanks guys.
 

MiggzvsC0MM0D0RE

New Member
Joined
Mar 2, 2010
Messages
47
Reaction score
0
Points
0
Members Ride
VS commodore executive
Turns Out it was the the vacuum hose disconnected. all good, cost nothing to get fix.
 
Top