Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VS V6 scan done along with fault codes

Discussion in 'VR - VS Holden Commodore (1993 - 1997)' started by pete30nz, Aug 8, 2019.

  1. Trevor loves holden.

    Trevor loves holden. Well-Known Member

    Messages:
    3,376
    Likes Received:
    714
    Trophy Points:
    113
    Joined:
    Jun 6, 2019
    Location:
    Victoria
    Members Ride:
    vs commodore
    I be cheeking your leads, coil pack or DFI, purge hose. 02 sensor and maf and tps are all connected if one fails they all will play up.
     
  2. pete30nz

    pete30nz Active Member

    Messages:
    318
    Likes Received:
    28
    Trophy Points:
    28
    Joined:
    Mar 21, 2011
    Location:
    Christchurch, NewZealand
    Members Ride:
    1994 Vr berlina 3.8 v6 , 1996 VS executive 3.8 v6
    Yea when I got it it must of had issues.
    I've had it a good five years now. I remember when I first got it I changed to a new ECU temp sensor hoping that would fix the miss. But it didn't.
    Now all those codes via a scan tool only.
    I checked the paper clip codes last night again, and code 22 tps low voltage is back, after resetting the computer yesterday afternoon...
     
  3. pete30nz

    pete30nz Active Member

    Messages:
    318
    Likes Received:
    28
    Trophy Points:
    28
    Joined:
    Mar 21, 2011
    Location:
    Christchurch, NewZealand
    Members Ride:
    1994 Vr berlina 3.8 v6 , 1996 VS executive 3.8 v6
    I've got brand new leads, couple of months old.
    Coil packs I haven't grab any brand new one(s) yet. And dfi I only have a spare one on my VR v6 to test, VR v6 only has second hand coils as well, I could try I spose.
    Vacuum hose from purge canister to purge valve, and throttle body to purge valve is new tight fitting hose in the last couple of months.
     
  4. delcowizzid

    delcowizzid on holiday

    Messages:
    6,954
    Likes Received:
    408
    Trophy Points:
    83
    Joined:
    Jul 8, 2008
    Location:
    NZ
    Members Ride:
    в∞ѕтεכ √&
    What kind of scantool was it cause it says no dtcs present but has a stupidly long list of old faults.
    Tps low volts could be bad tps or the maf is reading a lot of air that doesn't match throttle position
     
  5. pete30nz

    pete30nz Active Member

    Messages:
    318
    Likes Received:
    28
    Trophy Points:
    28
    Joined:
    Mar 21, 2011
    Location:
    Christchurch, NewZealand
    Members Ride:
    1994 Vr berlina 3.8 v6 , 1996 VS executive 3.8 v6
    Hi Delcowizzid, it's this one. Do you think it could be wrong tool to use?
     

    Attached Files:

  6. pete30nz

    pete30nz Active Member

    Messages:
    318
    Likes Received:
    28
    Trophy Points:
    28
    Joined:
    Mar 21, 2011
    Location:
    Christchurch, NewZealand
    Members Ride:
    1994 Vr berlina 3.8 v6 , 1996 VS executive 3.8 v6
    I've cleaned the coil pack plug, the single plug below it also. The tps plug and plugged in the passenger side o2 sensor, which is forgot to reconnect when I installed the new o2 sensors a few days ago.
    I checked the paper clip codes and only have code 12= pass, but this was with out taking the car for a drive.

    Pete
     
  7. VS_Pete

    VS_Pete Donating Member

    Messages:
    4,510
    Likes Received:
    10,097
    Trophy Points:
    113
    Joined:
    Dec 23, 2007
    Location:
    Brisbane
    Members Ride:
    VE II SV6 MY12 SPORTWAGON
    Mybe a good sign
     
    pete30nz likes this.
  8. Trevor loves holden.

    Trevor loves holden. Well-Known Member

    Messages:
    3,376
    Likes Received:
    714
    Trophy Points:
    113
    Joined:
    Jun 6, 2019
    Location:
    Victoria
    Members Ride:
    vs commodore
    Helped with 02 sensor plugged in, TPS will be reading correct now.
     
    VS_Pete and pete30nz like this.
  9. pete30nz

    pete30nz Active Member

    Messages:
    318
    Likes Received:
    28
    Trophy Points:
    28
    Joined:
    Mar 21, 2011
    Location:
    Christchurch, NewZealand
    Members Ride:
    1994 Vr berlina 3.8 v6 , 1996 VS executive 3.8 v6
    Yes hopfully, I had driven since I posted this arvo, and checked for code twice, only have code 12=pass. But I'm still curious to scan with aldl cable to see if the computer holds any other codes.
    As the Carman scan tool we as giving those funny list of codes...

    Pete
     
  10. Lex

    Lex Well-Known Member

    Messages:
    1,523
    Likes Received:
    447
    Trophy Points:
    83
    Joined:
    Sep 19, 2012
    Location:
    Geelong Victoria
    Members Ride:
    VT Executive S1 V6 6 speed Auto Wagon
    Did it drive ok?
     
  11. pete30nz

    pete30nz Active Member

    Messages:
    318
    Likes Received:
    28
    Trophy Points:
    28
    Joined:
    Mar 21, 2011
    Location:
    Christchurch, NewZealand
    Members Ride:
    1994 Vr berlina 3.8 v6 , 1996 VS executive 3.8 v6
    Haha yeah, short memory of me me didn't help. It's just that I thought to look for any loose injector earth at the firewall end of the block, and there I saw the plug not connected.
     
  12. pete30nz

    pete30nz Active Member

    Messages:
    318
    Likes Received:
    28
    Trophy Points:
    28
    Joined:
    Mar 21, 2011
    Location:
    Christchurch, NewZealand
    Members Ride:
    1994 Vr berlina 3.8 v6 , 1996 VS executive 3.8 v6
    Yeah it drives ok, but always has. It's the miss on idle that Enoys me.
    It still has the miss, but have to get around to trying dfi and coil packs.
     
  13. gtrboyy

    gtrboyy Well-Known Member

    Messages:
    1,774
    Likes Received:
    520
    Trophy Points:
    113
    Joined:
    Jan 25, 2006
    Members Ride:
    vt ss & lc gtr
    Check spark plug gaps are correct & no sign oof arcing in/on leads & coil pack terminals...other than than all the earths on engine are clean & tight.

    Pcv set up clean & working?

    It's getting to the nitty gritty stuff now haha
     
  14. Trevor loves holden.

    Trevor loves holden. Well-Known Member

    Messages:
    3,376
    Likes Received:
    714
    Trophy Points:
    113
    Joined:
    Jun 6, 2019
    Location:
    Victoria
    Members Ride:
    vs commodore
    Yip mine has a miss at times but I learn to live with it and turn the music up. You think you have it sorted then bang it does it again, I changed everything bar the wiring loom, over it, only does it at idle some times.
     
  15. woteva

    woteva NEED 4 SPEED

    Messages:
    1,492
    Likes Received:
    1,520
    Trophy Points:
    113
    Joined:
    Jul 18, 2005
    Location:
    Adelaide S.A.
    Members Ride:
    VE2 Sportwagon - VR2 V6 ecotec Wag - VS2 V6 Wag
    Have you done a compression test recently ?
     
  16. pete30nz

    pete30nz Active Member

    Messages:
    318
    Likes Received:
    28
    Trophy Points:
    28
    Joined:
    Mar 21, 2011
    Location:
    Christchurch, NewZealand
    Members Ride:
    1994 Vr berlina 3.8 v6 , 1996 VS executive 3.8 v6
    I replaced the pcv valve about 8 months ago.
    Speaking of coil pack terminals, my number 2 plug on the coil pack is tarnished/ slightly corroded, but all other pack terminals are nice and shinny? This is the 2nd number 2 terminal that has done this.
    I think I have some spark plug photo that I checked a few months ago.
    I will get around to checking the other Earth's,
    I've checked the multi earth bolt beside battery, and it's nice and tight, I haven't cleaned it though.
     
  17. pete30nz

    pete30nz Active Member

    Messages:
    318
    Likes Received:
    28
    Trophy Points:
    28
    Joined:
    Mar 21, 2011
    Location:
    Christchurch, NewZealand
    Members Ride:
    1994 Vr berlina 3.8 v6 , 1996 VS executive 3.8 v6
    So frustrating...
     
  18. pete30nz

    pete30nz Active Member

    Messages:
    318
    Likes Received:
    28
    Trophy Points:
    28
    Joined:
    Mar 21, 2011
    Location:
    Christchurch, NewZealand
    Members Ride:
    1994 Vr berlina 3.8 v6 , 1996 VS executive 3.8 v6
    Hi woteva,
    No I haven't done a compression test, but since it's been mentioned, I think it could tell a story?
    I'll have to see if my mate has a compression tester
     
    Last edited: Aug 19, 2019
  19. gtrboyy

    gtrboyy Well-Known Member

    Messages:
    1,774
    Likes Received:
    520
    Trophy Points:
    113
    Joined:
    Jan 25, 2006
    Members Ride:
    vt ss & lc gtr
    When had v6 in vp it had weird random intermittent miss...all coils,leads,everything were within spec...just had slight arc mark in inside 1 lead where it popped onto coil pack....was that aftermarket coil pack.
     
  20. pete30nz

    pete30nz Active Member

    Messages:
    318
    Likes Received:
    28
    Trophy Points:
    28
    Joined:
    Mar 21, 2011
    Location:
    Christchurch, NewZealand
    Members Ride:
    1994 Vr berlina 3.8 v6 , 1996 VS executive 3.8 v6
    One after market, one 2nd hand Delphi coil pack
     

Share This Page