Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Vs v8hsv

Justo hsv

New Member
Joined
Apr 30, 2013
Messages
26
Reaction score
0
Points
0
Age
39
Location
Buddina
Members Ride
Vshsv
Sounds good on idle bout 5mins of driving ya put foot down a little n it sound like its braking down or starving for fuel it's got clean fuel I took tank out n cleans it just wondering if it could b somthing as silly as plugs n leads or coil braking down thanks and it dosnt miss at all
 

wraith

Hand over the dog bikkies
Joined
Sep 17, 2008
Messages
5,014
Reaction score
116
Points
63
Location
Demonicaland
Members Ride
VX V6 Berlina. 2003 VW Passat
When was the last time the leads and plugs were done? What sort of fuel do your run?
 

Justo hsv

New Member
Joined
Apr 30, 2013
Messages
26
Reaction score
0
Points
0
Age
39
Location
Buddina
Members Ride
Vshsv
I'm not sure when thay were done and I use 95octan mate
 

wraith

Hand over the dog bikkies
Joined
Sep 17, 2008
Messages
5,014
Reaction score
116
Points
63
Location
Demonicaland
Members Ride
VX V6 Berlina. 2003 VW Passat
I would be starting with an error code check then doing the leads and plugs for piece of mind.
 

someguy360

Well-Known Member
Joined
Jan 29, 2011
Messages
2,794
Reaction score
1,705
Points
113
Location
SA
Members Ride
94' VR Caprice - 12' VE Thunder Ute
My leads recently broke down on my V8.....leads/plugs don't last long on the 5 Litres.....I tend to do mine every 6-8 months.
 

Demonica

Donating Member
Joined
Mar 15, 2010
Messages
717
Reaction score
7
Points
18
Location
SE Qld
Members Ride
VS clubsport
Did you do the fuel filter when you took it out? They run better on the BP ultimate too ;) Could even be the knock sensor kicking in and cutting power so yeah check error codes like wraith said.
 

BlackVXGTS

Well-Known Member
Joined
Aug 14, 2004
Messages
4,723
Reaction score
1,448
Points
113
Location
Melbourne, SE
Members Ride
GEN-F2 GTS A6, VS Clubsport 185 A4
My leads recently broke down on my V8.....leads/plugs don't last long on the 5 Litres.....I tend to do mine every 6-8 months.

Depends on the quality of the leads you install. The leads on my 383 VS Calais and my wife's VS Clubsport have lasted for 15 years and are still going strong.

Back to the OP and the post subject, you say that it's not missing at all, just making a noise on light throttle is that correct? Or do you mean it's not missing when you accelerate but missing on light throttle? Perhaps you could provide a little more information so we can help you. As others have said, you should check your error codes, it could help you diagnose the problem without replacing unnecessary parts.
 
Last edited:

Justo hsv

New Member
Joined
Apr 30, 2013
Messages
26
Reaction score
0
Points
0
Age
39
Location
Buddina
Members Ride
Vshsv
It sounds nice on idle it's when it warms up I little then when driving it it sounds like its staving for fuel and dose a little popping thru air filter and it just won't pick up speed if input my foot down more it just sounds like its starving for fuel and will just do little piping thru air filter I've put a new fuel filter on it and still the same and like iv said bfor I've done erro codes and it comes up as speed sensor but bfor this problem started I use to drive it and it was going fine check light would come on and the only thing that would happen it wold start crackaling thru exhaust wich I think it's o2sensor I askt a bloke at Holden and he said its the o2sensor but it's not coming up on the check codes thanks just wondering if it was the plugs n leads it would miss on idle and miss straight away of driving it or can thay just brake down when thay heat up
 

Justo hsv

New Member
Joined
Apr 30, 2013
Messages
26
Reaction score
0
Points
0
Age
39
Location
Buddina
Members Ride
Vshsv
It's just so hard to explained what it's doing with out seing it
 
Top