Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

vs wont change gears need help

htmunro350

New Member
Joined
Feb 2, 2011
Messages
41
Reaction score
0
Points
0
Location
SA
Members Ride
VP commodore,ht monaro
hi im new to the site i just brought a vs ss x chaser i got a flat battery put a charged batt in and now my auto wont change from 1st unless i fog it and the idle is up and down i got a mate to check the computer it comes up as code 12 i have been told to disconect the batt for about 10 mins then start it up hold it at 3000 rpm for a few minutes then drive it for about 50 kms to calibrate the computer is this true and how can i fix this problem it was running fine b4 i got a flat battery

need help on this as i need my car to go to work
cheers shaun
 

Krisp

New Member
Joined
Dec 6, 2010
Messages
539
Reaction score
5
Points
0
Age
32
Location
perth
Members Ride
D22 St-r Navara
did you buy it c=from a car dealer?
 

htmunro350

New Member
Joined
Feb 2, 2011
Messages
41
Reaction score
0
Points
0
Location
SA
Members Ride
VP commodore,ht monaro
no i brought it private i have had it about 2 months and was running great until i got the flat battery
 

James39

Gave up on VL's
Joined
Jul 21, 2009
Messages
1,029
Reaction score
2
Points
38
Location
Newcastle NSW
Members Ride
1995 VS Acclaim & 1992 Holden Barina
Is the alternator working? Might be the reason for the flat battery.
My car would not change gears when my alternator failed as there was not enough power for the transmission.

Revs going up and down sounds like the TPS
 

justbad4you

IF YOR NOT A HOLDEN
Joined
Sep 29, 2005
Messages
1,669
Reaction score
19
Points
0
Location
MELBOURNE S/E BAYSIDE
Members Ride
97 VT BERLINA/ 98 VS SIII MALOO (RED) LX SLR5000
no i brought it private i have had it about 2 months and was running great until i got the flat battery
is everything done up tight on the battery>? are the battery lead ok?
 

htmunro350

New Member
Joined
Feb 2, 2011
Messages
41
Reaction score
0
Points
0
Location
SA
Members Ride
VP commodore,ht monaro
yes alt is fine leads are tight still need some one who has had this problem to help me
 

htmunro350

New Member
Joined
Feb 2, 2011
Messages
41
Reaction score
0
Points
0
Location
SA
Members Ride
VP commodore,ht monaro
please help some one must found a easy way to fix it i have checked the basic stuff as iv built a few motors but no injection stuff with computers even my mate that has this type of car says its something simple just carnt put a finger on it

code 12 its telling us
this is giving me the sh* ts as the local work shop is a major rip off and we are in the desert
PLEASE
shaun
 

James39

Gave up on VL's
Joined
Jul 21, 2009
Messages
1,029
Reaction score
2
Points
38
Location
Newcastle NSW
Members Ride
1995 VS Acclaim & 1992 Holden Barina
yes alt is fine leads are tight still need some one who has had this problem to help me
Well it would either be to the fact that is not enough power (Battery going flat due to no charge from the alt) or the TPS (Throttle Position Sensor) need to be replaced.
 

htmunro350

New Member
Joined
Feb 2, 2011
Messages
41
Reaction score
0
Points
0
Location
SA
Members Ride
VP commodore,ht monaro
and will this cause my idle up and down and gear changes to be up to sh*th ??? when the computer is telling us theres nothing wrong ????

shaun
 

James39

Gave up on VL's
Joined
Jul 21, 2009
Messages
1,029
Reaction score
2
Points
38
Location
Newcastle NSW
Members Ride
1995 VS Acclaim & 1992 Holden Barina
If the TPS is not working the gears will not change. it would be in limp home mode, same as when there is not enough power for the trans.
Just a small question for you, does the motor stop when you disconnect the battery terminal?
 
Top