Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Vt commodore issue

Timmy55

New Member
Joined
Nov 9, 2018
Messages
7
Reaction score
0
Points
1
Age
27
Location
Wollongong
Members Ride
Vt commodore
Hey iv got a issues iv got a 1998 vt commodore manual and when I put the key in I can turn it to accessories with no issues as soon as I turn to kick it over all power cuts out and I have to disconnect the battery and reconnect for it to work any advise as to what it could be?
 

Aussie Trev

Active Member
Joined
Feb 3, 2019
Messages
153
Reaction score
83
Points
28
Age
68
Location
Queensland
Members Ride
2 by VX Acclaim Wagon Series II 2001 & 2002
Sounds like a bad terminal on the battery. Once you reconnect the battery, can you start it multiple times or do you only get the one shot and then have to do it again? Try starting it with another battery jumpered on.
 

Timmy55

New Member
Joined
Nov 9, 2018
Messages
7
Reaction score
0
Points
1
Age
27
Location
Wollongong
Members Ride
Vt commodore
Yeah I can start it multiple times after disconnecting and reconnecting it only happens every now and again I was thinking it had something to do with the battery terminals cause there as tight as they can go but I'm still able to just pull them off without undoing them.
 

Aussie Trev

Active Member
Joined
Feb 3, 2019
Messages
153
Reaction score
83
Points
28
Age
68
Location
Queensland
Members Ride
2 by VX Acclaim Wagon Series II 2001 & 2002
Sometimes a battery terminal runs out of adjustment and cannot be tightened far enough to provide a good reliable contact. Best thing is to replace them with the heavy brass type that has a bolt for connecting the cable rather than the type with a wing nut.
IMG_0001.JPG
 
Top