Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VT Dash has a poltergeist

gsxrdan

Has this got a turbo?!
Joined
Dec 7, 2008
Messages
133
Reaction score
0
Points
0
Location
adelaide, southish
Members Ride
93 VP Excec; 95 II VR Equipe; 99 VT Exec
Howdy all, (i HAVE tried my friend the search button but to no avail)

I pulled up after a 15 min drive in the VT and before turning off the engine, the dash went crazy - all lights on and off repeatedly, tacho and other guages powering off and on - as if the ignition was being switched on off on off etc, but not affecting the engine running????

Possibly relevant points:
Was the first drive since it was crashed (was taking it to the panel pusher)
Has been raining all week
Was all working fine in previous test drives
Will only start on a 100% fresh charged battery (suspect starter motor/solenoid)

Thinking the problem thru i suspect its a dash power wire / contact?
Anyone know what/where to look?
 

mercuri

New Member
Joined
Aug 27, 2008
Messages
21
Reaction score
0
Points
0
Call Ghostbusters
 

Calaber

Nil Bastardo Carborundum
Joined
Nov 29, 2007
Messages
4,335
Reaction score
1,352
Points
113
Location
Lower Hunter Region NSW
Members Ride
CG Captiva 5 Series 2
It's a pretty fair bet that the prang has damaged the electrical circuits in some way. Has your vehicle been assessed for repair yet, as any electrical gremlins arising from the prang would be covered by the insurance claim.

Obviously the vehicles is still driveable but what was damaged in the prang - you mention that it will only start with a fully charged battery - was that the case previously?

Is there any chance that water has been able to enter the electrical system following the crash? Good chance that this is the problem.

If the vehicle has been assessed already, let your insurer know and the additional work can be authorised.

Of course, I'm assuming you have comprehensive insurance, OR, the other party is at fault.
 

gsxrdan

Has this got a turbo?!
Joined
Dec 7, 2008
Messages
133
Reaction score
0
Points
0
Location
adelaide, southish
Members Ride
93 VP Excec; 95 II VR Equipe; 99 VT Exec
lol - no insurance, i bought this as a project, and all electrics WERE working, ive repaired all but the rear 1/4, but im no panel banger me! But it wasn't till the end of this last drive that this dash gremlin hit - i'd driven it about 15 kms prior, all good! The starter thing - comon VT fault so i hear.
However yeah, water in the wires maybe - but where?

Btw, thanks mercuri - but Bill Murray is outta the game!
 

mercuri

New Member
Joined
Aug 27, 2008
Messages
21
Reaction score
0
Points
0
lol - no insurance, i bought this as a project, and all electrics WERE working, ive repaired all but the rear 1/4, but im no panel banger me! But it wasn't till the end of this last drive that this dash gremlin hit - i'd driven it about 15 kms prior, all good! The starter thing - comon VT fault so i hear.
However yeah, water in the wires maybe - but where?

Btw, thanks mercuri - but Bill Murray is outta the game!
hahahahaha,
ive replaced him.
heres my card.

Anthony Mercuri
Ghostbusters Inc.
 

gsxrdan

Has this got a turbo?!
Joined
Dec 7, 2008
Messages
133
Reaction score
0
Points
0
Location
adelaide, southish
Members Ride
93 VP Excec; 95 II VR Equipe; 99 VT Exec
Har har - it's the bloody battery!! Damn thing must have sustained some damage in the prang! The car wouldn't even stay running yesterday with that battery in there after a jump start, maybe plates touching? Oh well, new battery today and she should be fine - wanna make sure the whole charging system is in good order too, so i'll have a sparky OK it...
 

ACEMonkey

New Member
Joined
Feb 25, 2008
Messages
204
Reaction score
2
Points
0
Members Ride
1998 VT Acclaim S1
Take your local priest along for your next drive so he can give your project car a blessing...or an exorcism whichever comes first. :D
 

gsxrdan

Has this got a turbo?!
Joined
Dec 7, 2008
Messages
133
Reaction score
0
Points
0
Location
adelaide, southish
Members Ride
93 VP Excec; 95 II VR Equipe; 99 VT Exec
A voodoo ritual with a frozen chicken??

Nah, got a new battery today - all schweeet! The old one was so shagged that when i pulled up and dropped revs to idle, there wasn't enough consistent power to run the dash - still need to make sure the alternator is putting out what it should tho...

And by the by, love this VT!! Makes my VR feel like an old gemini! So smooth, feels so refined to drive!
 

gsxrdan

Has this got a turbo?!
Joined
Dec 7, 2008
Messages
133
Reaction score
0
Points
0
Location
adelaide, southish
Members Ride
93 VP Excec; 95 II VR Equipe; 99 VT Exec
Sooo, after driving for a day with the new battery, i proudly gave the missus the keys so she could feel how nice the new car is to drive and off she went do run some friends around for some errands... it was dark so she needed lights...

ring ring - "Honey, the batterys flat..."

Went to the local u-pull-it wreckers and got a new alternator, the only one with brushes still in it... hmmm methinks this is a common problem!

Now with replacement brushes on my alternator i remembered to access the 'hidden' features of the dash and it tells me the alternator is putting out over 14volts, and the car starts everytime! Wish i'd checked the dash for how many volts previously, but I guarantee it would have been less than 14!

So modern science once again debunks the myth that man will learn from his mistakes and check all possibilities before spending his folding!


Oh, and theres no such thing as ghosts! :angel:
 

paulsautoelec

New Member
Joined
Jan 31, 2009
Messages
68
Reaction score
0
Points
0
Age
52
Location
darwin
Members Ride
vr ute
original vs-vt alternators shite themselves for no reason . almost all aftermarket are cheap chinese imports. i have seen the regulators literally fall apart within 3 days.
this was more than likely your problem that cooked your battery. your alt has a 3phase ac winding the regulators job is to turn that into 12vdc. not uncommon for a 12v alt with buggered reg to put out 80 odd volts into 12v system . not good
 
Top