Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

vt has a miss.

StevenzZ

New Member
Joined
Jun 6, 2008
Messages
60
Reaction score
0
Points
0
Location
vic,melbourne
Members Ride
2000 VT S Tiga Mica
hey guys just wanna ask a question see if any mite be able to help...

my vt has a miss that seems to be WORSE when the car gets hotter, i can go outside in the morning start the car up and i wont feel the miss for maybe 15ish mins and then it just gets worse.

Few things i have done already....

plugs,leads, fuel filter, cleaned throttle body(on car just using throttle body cleaner).

i scanned the car at work and it came up with AFM so i changed that and cleard the code and that works fine now, but didnt help the miss only my fuel economy....what other sugestions do people have? something simple i have missed ?

only other thing im going to do tomorrow when i get to work is a compression test and see how that goes.

thanks in advance.

*edit* its a s2 3.8l v6
 
Last edited:

Stupa

New Member
Joined
Jan 31, 2006
Messages
364
Reaction score
1
Points
0
Age
34
Location
Perth
Members Ride
VU Storm
check the plugs while the engines cold, make sure they aren't loose.had the same issue with mine even after changing the plugs, just hadn't tightend em enough
 

juckesx4

New Member
Joined
Mar 15, 2009
Messages
5
Reaction score
0
Points
0
Members Ride
vx v6 supercharged
check injectors may be a dirty injector if you can check injector pulse as well if not wait on compresion test and go from there process of elimination
 
Top