Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VT is hard to start

grassy

New Member
Joined
Apr 12, 2005
Messages
31
Reaction score
0
Points
0
Age
58
Members Ride
vh slx
Hi everyone, I have a 98 VT wagon, when I start it it struggles to turn over but after two or three very slow rotations it starts. When sitting at the traffic lights every now and then it revs up and trys to move foward then settles down again, any ideas? Also when I turn the ignition on it comes up saying it needs a service at 180,000 but I have done a full service myself, how do I get rid of the message? Cheers Steve
 

JD

Donating Member
Joined
Aug 18, 2006
Messages
1,716
Reaction score
25
Points
0
Age
34
Location
Deep South, SA
Website
www.ccgm.au.tt
Members Ride
1.6L Turbo Holden Croooooooooooze
check battery maybe on the way out or alternator
does the battery light come on?
 

grassy

New Member
Joined
Apr 12, 2005
Messages
31
Reaction score
0
Points
0
Age
58
Members Ride
vh slx
No the battery light isn't coming on Steve
 

minux

Infidel Bear
Joined
Feb 6, 2005
Messages
6,927
Reaction score
232
Points
63
Location
Melbourne
Members Ride
300rwkw FG G6ET/Specialized Tarmac SL4
The battery sound slike it is simply dying, have you tried replacing it? For $90 it is probably the easiest fix that doesn't cost alot. As suggested the alternator could also be on the way out, but my guess is a battery problem.
 

WAGON MAN

Gas Sleeper
Joined
Jun 7, 2006
Messages
1,059
Reaction score
11
Points
38
Location
North Coast , NSW
Members Ride
VX S2 Berlina Wagon with Phreddied bits.
I agree with what minux said......

It definately sounds like your battery is on the way out.
 

genIIIbandit

New Member
Joined
Sep 11, 2005
Messages
272
Reaction score
3
Points
0
Age
45
Location
reservoir,melbourne
Members Ride
VX Series II SS BLACK M6
dont guess, use a multi meter and check, should be over 13 volts with high beam on, do you have probs when cold or hot?
 

grassy

New Member
Joined
Apr 12, 2005
Messages
31
Reaction score
0
Points
0
Age
58
Members Ride
vh slx
It's hard to start both hot or cold, whats the IAC valve?
 

WAGON MAN

Gas Sleeper
Joined
Jun 7, 2006
Messages
1,059
Reaction score
11
Points
38
Location
North Coast , NSW
Members Ride
VX S2 Berlina Wagon with Phreddied bits.
grassy said:
It's hard to start both hot or cold, whats the IAC valve?
IAC Valve = Idle Air Control Valve
 

flawless

New Member
Joined
Aug 16, 2006
Messages
16
Reaction score
0
Points
0
Members Ride
VT Executive
hey dude yea i had the same problem, i bought a new battery and it cranks over 1st try everytime. :thumbsup:
 
Top