Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Vt ls1 fuel pump cut out while driving

Discussion in 'VT - VX Holden Commodore (1997 - 2002)' started by VTSS Adelaide, Nov 30, 2018.

  1. VTSS Adelaide

    VTSS Adelaide New Member

    Messages:
    11
    Likes Received:
    1
    Trophy Points:
    3
    Joined:
    Oct 29, 2018
    Location:
    Adelaide
    Members Ride:
    Commodore Vt ss
    Hey would any one know why my fuel pump would just cut out while i was driving its not the pump because i ran power to it and it worked and theres no power to the relay when i bypassed it need car to get to work any help would be appreciated
     
    Last edited: Nov 30, 2018
  2. lout

    lout Well-Known Member

    Messages:
    2,151
    Likes Received:
    197
    Trophy Points:
    63
    Joined:
    May 13, 2006
    Location:
    Langwarrin Victoria
    Members Ride:
    VX Executive S2
    fuse, relay, oil pressure switch for the common faults
     
  3. VTSS Adelaide

    VTSS Adelaide New Member

    Messages:
    11
    Likes Received:
    1
    Trophy Points:
    3
    Joined:
    Oct 29, 2018
    Location:
    Adelaide
    Members Ride:
    Commodore Vt ss
    I changed all fuses and relays
     
  4. BowTie

    BowTie Member

    Messages:
    319
    Likes Received:
    18
    Trophy Points:
    18
    Joined:
    Jul 12, 2008
    Members Ride:
    VS V6 Acclaim
    Cleaned the fuel pump electrical connections and hit the tank/pump with a rubber mallet yet?
     
  5. VTSS Adelaide

    VTSS Adelaide New Member

    Messages:
    11
    Likes Received:
    1
    Trophy Points:
    3
    Joined:
    Oct 29, 2018
    Location:
    Adelaide
    Members Ride:
    Commodore Vt ss
    Yea mate hit the tank plus i have a surge tank with 044 pump havnt cleaned anything tho but no power when i bridged the relay
     

Share This Page