Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VT not starting. Auto related?

punterdoug

New Member
Joined
Jun 7, 2009
Messages
1
Reaction score
0
Points
0
Members Ride
VT Acclaim
I have a problem with my VT Acclaim, not starting on occasions. My first thought was it may be related to the auto as after going over all that I could think ,I got it to start by applying pressure to the tbar even though it was displaying P. It also makes that dull whine sound as if left in gear and has plenty of battery. The problem also seems to occur only when motor is warm?? always turns over first thing in morning. Any advise is handy as problem has become more frequent and was stuck for some time today despite many attempts to belt the tbar around. Thanks.
 

holdenvtman1123

Improvise Adapt Overcome
Joined
Sep 13, 2008
Messages
354
Reaction score
3
Points
18
Location
Broken Hill NSW
Website
www.google.com.au
Members Ride
VZ Adventra LX6 2006 3.6L
it sounds like the neutral switch on the t bar. replace switch and try that. pays to give the throttle body a clean too.
 

fitz_vt

Pass Me A Wrench.....
Joined
Nov 2, 2008
Messages
508
Reaction score
3
Points
0
Location
Adelaide - South Side
Members Ride
VT Commodore SII Olympic Edition
I have a problem with my VT Acclaim, not starting on occasions. My first thought was it may be related to the auto as after going over all that I could think ,I got it to start by applying pressure to the tbar even though it was displaying P. It also makes that dull whine sound as if left in gear and has plenty of battery. The problem also seems to occur only when motor is warm?? always turns over first thing in morning. Any advise is handy as problem has become more frequent and was stuck for some time today despite many attempts to belt the tbar around. Thanks.
If your car wont start in park try neutral, then if not check the neutral switch, if not then the gear selector linkages are not great. i would start with smaller things before large things.
 
Top