Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VT Radio

seanvt

New Member
Joined
Oct 10, 2010
Messages
3
Reaction score
0
Points
0
Location
Belmont, VIC
Members Ride
VT Commodore Acclaim
Hi,

I was appointed the job to install a pioneer headunit into a VT series II exec. I bought an ISO connector and connected it up.. No power to the unit!

So I then bought in my old VT Original radio in to put back in for the time being and the screen lights up but no clock or radio!!

I have tried a new fuse under the steering panel with no luck.

Help!!!
 

karthik2588

New Member
Joined
Jan 14, 2010
Messages
6
Reaction score
0
Points
1
Members Ride
VF Commodore
Key in the security code

Mate,

You got to key in the security code!
 

seanvt

New Member
Joined
Oct 10, 2010
Messages
3
Reaction score
0
Points
0
Location
Belmont, VIC
Members Ride
VT Commodore Acclaim
Thanks for the reply mate.
I have no options to key in the security code. Nothing displays on the radio screen, it only glows green.
 

accentstencil

Well-Known Member
Joined
Jun 30, 2005
Messages
8,166
Reaction score
376
Points
83
Age
68
Location
Eschol Park, Sydney
Members Ride
WH II Caprice, 5.7 2017 Captiva.
Thanks for the reply mate.
I have no options to key in the security code. Nothing displays on the radio screen, it only glows green.
Are you saying that if you press 1,2,3,4,5 or 6 nothing is displayed on the screen?
 
Top