Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Vt running rough hesitates when throttle applied

Discussion in 'VT - VX Holden Commodore (1997 - 2002)' started by V8Storm, Nov 8, 2018.

  1. V8Storm

    V8Storm New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Nov 8, 2018
    Location:
    Tasmainia
    Members Ride:
    Vy Storm
    so far the car was running great. The inlet manifold gasket gave way coolant ran down my headers and it started running rough I've replaced the gasket and I didn't forget to join the seals. Didn't seem to fix the missing issue so I've now changed the catalytic converter oxygen sensors spark plug leads coil pack alternator throttle body throttle postition sensor maf sensor has a new radiator and a new harmonic balancer and I've changed heaps more but was not the isuue. I've tested my injectors they seemed fine but as I was reading on here a multimeter isn't accurate enough so I could be back to what I first tested or should I be looking elsewhere to fix the issue. il upload a clip of the car running see if anyone's heard this noise before and not the ticking sound...
     
  2. vr304

    vr304 Active Member

    Messages:
    887
    Likes Received:
    127
    Trophy Points:
    43
    Joined:
    Feb 9, 2013
    Location:
    Auckland, New Zealand
    Members Ride:
    2007 ssv manual
    Dfi module perhaps? It’s the plate thingy that the coil packs are attached to
     
    V8Storm likes this.
  3. V8Storm

    V8Storm New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Nov 8, 2018
    Location:
    Tasmainia
    Members Ride:
    Vy Storm
    Thanks For the help Mate no need to worry. Il keep it in mind for next time. And I would check it but the owner my uncle spun the big bearing in it and do you know if the auto trans cooler can cause air leaks rough idle hesitation ? killed it last night. Sad considiring I just spent the last week putting it through test and possible dignasios. There was a day when I had it running so smooth. Next day it wouldn't start. I know for a fact the pcv valve was stuck open I told him to replace it. He did not. And it had 381 on the clock. Feeling like a $15 dollar job just turned into a new engine.... I'm gutted because I know it was just something dumb as. Poor car RIP
     
  4. lout

    lout Well-Known Member

    Messages:
    2,135
    Likes Received:
    189
    Trophy Points:
    63
    Joined:
    May 13, 2006
    Location:
    Langwarrin Victoria
    Members Ride:
    VX Executive S2
    broken hose from throttle body to purge?
     
    Last edited: Nov 11, 2018

Share This Page