Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VT starting issue

Mike Reade

New Member
Joined
Apr 13, 2019
Messages
4
Reaction score
0
Points
1
Age
62
Location
Gosford
Members Ride
VT commodore
My V6 VT wont turn over from time to time. I can jump the positive from battery direct to the Starter motor and she'll start no problems. Stop the engine and it will start on the key - sometimes. Any information greatly appreciated.
 

Aussie Trev

Active Member
Joined
Feb 3, 2019
Messages
169
Reaction score
110
Points
43
Age
69
Location
Queensland
Members Ride
2 by VX Acclaim Wagon Series II 2001 & 2002
Check the terminals are tight on the starter, I had the same issue a while back and it turned out the main battery lead at the starter was a tiny bit loose, just enough that sometimes it would start no dramas, other times just nothing. Other than that, starter solenoid and/or the wire to it. On mine the wire insulation had gone very brittle from the heat.
 

greenacc

Searching for the billion
Joined
Jul 13, 2008
Messages
5,932
Reaction score
1,458
Points
113
Location
Sydney
Members Ride
VE Berlina
Could be a dodgy starter relay. Cheap place to start.
 

Mike Reade

New Member
Joined
Apr 13, 2019
Messages
4
Reaction score
0
Points
1
Age
62
Location
Gosford
Members Ride
VT commodore
Check the terminals are tight on the starter, I had the same issue a while back and it turned out the main battery lead at the starter was a tiny bit loose, just enough that sometimes it would start no dramas, other times just nothing. Other than that, starter solenoid and/or the wire to it. On mine the wire insulation had gone very brittle from the heat.
Thanks Trev. You got it in 1. Shes puring like a kitten. Thanks mate. Mike
 
Top