Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

vt v6 keeps coming up with fault code 47 18x input missing or grounded???

Discussion in 'VT - VX Holden Commodore (1997 - 2002)' started by theghostoftime1978, Oct 9, 2015.

  1. theghostoftime1978

    theghostoftime1978 New Member

    Messages:
    178
    Likes Received:
    1
    Trophy Points:
    0
    Joined:
    Apr 9, 2011
    Location:
    canberra
    Members Ride:
    99 vt berlina series 1 V6
    Hi guys, my car has given me a headache this week. First car stalled, then refused to start. Put a scanner on computer, came up with cam/crank sensor fault, so replaced both cam and crank angle sensors and with a brand new harmonic balancer. Started car, worked, let warm up, turned car off and tried to start it, got nothing. checked for fault codes again, fault 47 18x input missing or grounded? what does this actually mean and how can i go about fixing it???
     
  2. Jxfwsf

    Jxfwsf Well-Known Member

    Messages:
    4,852
    Likes Received:
    88
    Trophy Points:
    48
    Joined:
    Feb 20, 2011
    Location:
    Aus
    Members Ride:
    commodore
    Try swapping your dfi module and coils over with a known good one and see if that fixes it.
    It can be either the cas or dfi module (and plugs on both) that cause that code.
     
  3. Lex

    Lex Active Member

    Messages:
    693
    Likes Received:
    128
    Trophy Points:
    43
    Joined:
    Sep 19, 2012
    Location:
    Geelong Victoria
    Members Ride:
    VT Executive S1 V6 Auto Wagon
    Hi
    For me, l had to replace DFI & all 3 coil packs. 8 mths later still no problems.
    Hope this helps.
    Lex
     
  4. immortality

    immortality Moderator Staff Member

    Messages:
    13,061
    Likes Received:
    1,501
    Trophy Points:
    113
    Joined:
    Apr 15, 2006
    Location:
    Sth Auck, NZ
    Members Ride:
    HSV VS Senator, VX s2 Calais S/C
    Yep, that is a CAS fault but it could possibly be a plug issue. As above, try removing and cleaning the plugs in both the CAS and the DFI module and ensure they are fitted properly. If that doesn't fix it borrow a known working DFI module and retest. If still no go than you will need to change the CAS which means you need to remover the harmonic balancer.
     
  5. theghostoftime1978

    theghostoftime1978 New Member

    Messages:
    178
    Likes Received:
    1
    Trophy Points:
    0
    Joined:
    Apr 9, 2011
    Location:
    canberra
    Members Ride:
    99 vt berlina series 1 V6
    DFI and ignition coils are both 4 months old, MSD coil packs. I have replaced the CAS twice in last week as first one got damaged by a new harmonic balancer i had didnt fit. ordered another HB and CAS and put in car, starts and idles, but wont restart first go without clearing fault codes for fault 47. So annoying!
     
  6. immortality

    immortality Moderator Staff Member

    Messages:
    13,061
    Likes Received:
    1,501
    Trophy Points:
    113
    Joined:
    Apr 15, 2006
    Location:
    Sth Auck, NZ
    Members Ride:
    HSV VS Senator, VX s2 Calais S/C
    Then you could very well be looking at a fault in the wiring loom or plugs.

    A work mate was trying to figure out a random engine stalling problem on a VY V6, the issue in the end was some oil in the CAS plug causing a poor connection.
     
  7. Murder forte

    Murder forte New Member

    Messages:
    29
    Likes Received:
    2
    Trophy Points:
    3
    Joined:
    Mar 12, 2018
    Location:
    Melbourne
    Members Ride:
    2000 l67 commodore berlina
    hi , ive got a code 47 on my vx l67 the symptoms r engine hesitation when u punch it once warm, when its cold its fine! i hav replaced plugs leads ingition pack, tps, cas, and o2 sensors. its still doing it & the code is still popping up. not sure what 2 do. maybe ignore the code & look at fuel pump?
     
  8. Murder forte

    Murder forte New Member

    Messages:
    29
    Likes Received:
    2
    Trophy Points:
    3
    Joined:
    Mar 12, 2018
    Location:
    Melbourne
    Members Ride:
    2000 l67 commodore berlina
    fixed hesitation needed fuel injectors but the car didnt come good for about 3 days after installing injectors, so im thinking the petrol may hav inturn cleaned the valves !
     

Share This Page