Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VT Wagon won't start (think it's an immobiliser issue)

Roomcharg

New Member
Joined
Jun 14, 2017
Messages
12
Reaction score
3
Points
3
Age
44
Location
Tasmania
Members Ride
VX Commodore S2/97 VT Wagon
Hi all. I am having an issue with my VT wagon.

A few months ago the central locking got a bit funny. Sometimes it simply would not unlock the car, but I could unlock the boot with the key, climb through and start the car.

Now, even when the central locking is working ok, the immobiliser seems to be staying on. The car tries to start, but conks out.

Previous threads point to the BCM. I don't mind chucking a bit of money at it. Should I replace the BCM? Are there any other measures that must be taken in conjunction with that?

All the Best.
 

BlackVXGTS

Well-Known Member
Joined
Aug 14, 2004
Messages
4,812
Reaction score
1,560
Points
113
Location
Melbourne, SE
Members Ride
GEN-F2 GTS A6, VS Clubsport 185 A4
First step would be to get a new remote before your existing one fails completely.
 

Roomcharg

New Member
Joined
Jun 14, 2017
Messages
12
Reaction score
3
Points
3
Age
44
Location
Tasmania
Members Ride
VX Commodore S2/97 VT Wagon
First step would be to get a new remote before your existing one fails completely.
Thanks for your reply. BlackVXGTS.

The remote still pretty new. I got it from Repco about 6 months ago, and used a MAP remote from Supercheap to code it.

The central locking is working quite consistently now.

It locks every time, and will unlock the drivers door every time (on the first press). Sometimes it's a bit dodgy at unlocking all the doors (second press, if you get what I mean).

Maybe it is worth trying a new remote? Maybe something happened to it?
 

BlackVXGTS

Well-Known Member
Joined
Aug 14, 2004
Messages
4,812
Reaction score
1,560
Points
113
Location
Melbourne, SE
Members Ride
GEN-F2 GTS A6, VS Clubsport 185 A4
Make sure your remote is in full contact with the slip ring on the ignition. Pry the slip ring up a little (carefully) until it's always in contact with the remote.
1659595157688.png
 
Top