Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VT - Wheres the power?!

BadJesse

New Member
Joined
Dec 25, 2010
Messages
38
Reaction score
0
Points
0
Age
32
Location
sydney
Members Ride
Holden Commodore VT
Hey guys,

I just bought a second hand VT commodore, After buying i took her straight to the car wash for a shine.

After finishing my wash and the vt looking amazing i was driving out to leave the car wash.

After waiting for a gap which wasnt coming i tried to shoot out, thinking i had a V6 i would of made it easy!

After pulling out i didnt have much time with an oncoming car, i put my foot to the floor and.. it drove like i was TRYING to go 15-20 ?

I'm not sure if its the car or just me having a V4 before and being used to fast revs.

I think i might replace the oil filter / leads / plugs / air filter.

What you guys think? when i put my foot down after a few seconds the power comes on and i feel the v6, is it normal for a v6 to not burst out fast?
 

MkyHnly

New Member
Joined
Jun 28, 2009
Messages
150
Reaction score
0
Points
0
Location
Croydon, VIC
Members Ride
VC SL/E 253 Project - BMW 328i Coupe Daily
give it a service and drop the oil, filters, leads, plugs etc but you should get a poke of power when you want it... are you sure you weren't just getting wheel spin? haha
 

WogBoyz

435rkw/590rwhp
Joined
Feb 8, 2009
Messages
3,151
Reaction score
13
Points
0
Location
Cairns, Qld
Members Ride
08 VE SSV M6 Ute
Hey guys,

I just bought a second hand VT commodore, After buying i took her straight to the car wash for a shine.

After finishing my wash and the vt looking amazing i was driving out to leave the car wash.

After waiting for a gap which wasnt coming i tried to shoot out, thinking i had a V6 i would of made it easy!

After pulling out i didnt have much time with an oncoming car, i put my foot to the floor and.. it drove like i was TRYING to go 15-20 ?

I'm not sure if its the car or just me having a V4 before and being used to fast revs.

I think i might replace the oil filter / leads / plugs / air filter.

What you guys think? when i put my foot down after a few seconds the power comes on and i feel the v6, is it normal for a v6 to not burst out fast?
The joys of a v6 :p nah seriously, as you said give it a good service, dont forget about the fuel filter too run a few tanks of 98 aswell
 

Chilly

New Member
Joined
Mar 6, 2010
Messages
136
Reaction score
0
Points
0
Location
Adelaide!
Members Ride
VT Commy
I find often with mine if you plant your foot (as in petal to the metal) the gearbox sort of lags and you get nothing, nothing,nothing then BANG it kicks in.... if that's what you're referring to ???? :/
 

vl_nick

Member
Joined
Feb 1, 2005
Messages
93
Reaction score
1
Points
6
Location
Canberra
Members Ride
VL Wagon, VF Redline
sounds like traction control is kicking in. it tends to kill the power in these.
 

graham7773

Active Member
Joined
Oct 6, 2008
Messages
1,053
Reaction score
14
Points
38
Members Ride
VT Acclaim Wagon
I agree with vl_nick, if you have traction control turn it off. If you are getting even a little wheel spin, traction control will turn a few fuel injectors off until wheel spin stops. You could also have just the normal lag VTs sometimes get. I wonder if anybody on here has a fix for that?
 

tim005

Yet Another VS Ute Owner
Joined
Feb 1, 2009
Messages
594
Reaction score
0
Points
0
Location
Melbourne.
Members Ride
99' Series 3 VS S-Pac Ute.
don't most automatic cars have this lag?
as in a a none responsive moment between the planting of the foot and the kick in of the engine?
 

MR_VX

Forced to be Fast
Joined
Mar 14, 2009
Messages
1,892
Reaction score
4
Points
0
Location
Townsville, Qld
Members Ride
VX S pac SII Raptorcharged
im so glad i dont have a auto :D

but start with a full service and run some 98 as said above and try turning the traction control off and see if it is that, I turn mine off most times when getting into the car.
 

MikeCuzzy

Jumping puddles
Joined
Jan 29, 2010
Messages
1,355
Reaction score
14
Points
38
Location
Australia
Members Ride
2007 VE Omega 3.6L
Maybe run some injector cleaner through it as well?
 

MR_VX

Forced to be Fast
Joined
Mar 14, 2009
Messages
1,892
Reaction score
4
Points
0
Location
Townsville, Qld
Members Ride
VX S pac SII Raptorcharged
either 98 or injector cleaner not both at the same time. Ive done so once and my commodore didnt like it. it wouldnt drive up the smallest hills or go around 20/30km an hour lol it was to much octane
 
Top