Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

vt wont start

Ben.

New Member
Joined
Nov 15, 2006
Messages
66
Reaction score
0
Points
0
hey bought a cheap vt but it wont start atm it will come times turn over for 3 secs than wont. checked that the starter was stuffed but using jump wire and it was sweet wat computers/ wiring can i check. battrey is 12.50 v

thanks ben
 

lout

Well-Known Member
Joined
May 13, 2006
Messages
3,119
Reaction score
691
Points
113
Location
Langwarrin Victoria
Members Ride
VX Executive S2
sounds like immobilizer, is red LED next to mode flashing when you are trying to crank over
 

Ben.

New Member
Joined
Nov 15, 2006
Messages
66
Reaction score
0
Points
0
yea it does flash as well i had central locking than welded on car just had battery disconnected were is the central locking fuse?

thanks
 

MikeCuzzy

Jumping puddles
Joined
Jan 29, 2010
Messages
1,355
Reaction score
14
Points
38
Location
Australia
Members Ride
2007 VE Omega 3.6L
The central locking fuse is under the steering wheel, can't remember which one it is... near the top right lol, the back of the panel should show exactly which one. It's a 15 amp fuse if memory serves.
 

Ben.

New Member
Joined
Nov 15, 2006
Messages
66
Reaction score
0
Points
0
all fuses r ok what next for the immobilizer system
 

MikeCuzzy

Jumping puddles
Joined
Jan 29, 2010
Messages
1,355
Reaction score
14
Points
38
Location
Australia
Members Ride
2007 VE Omega 3.6L
From the owners handbook for the VT it suggests the following.

Put the key in the ignition and turn to ON (instrument warning lights turn on), then press UNLOCK on the key while it's in there a few times see if the light stops.

1. Insert the key in the ignition lock and turn to the ON position (instrument warning lights illuminate). Ignore the alarm if it is set off.
2. Turn off all accessories (so as not to flatten the car's battery) and leave ignition in ON position.
3. Wait for 2 hours. DO NOT turn the key in the time. *Note that the security light stops flashing when the engine is ready to be started.
4. Turn the key directly to the start position and start the engine.

If you can get the engine started it is recommended that you visit a Holden Dealer to get the security system looked at, you may have to repeat this procedure every time until you get it fixed.

If your key is dead, try locking and unlocking the car doors from the outside manually may reset it as well. The commodores can be damned twitchy at times.
 

lout

Well-Known Member
Joined
May 13, 2006
Messages
3,119
Reaction score
691
Points
113
Location
Langwarrin Victoria
Members Ride
VX Executive S2
most likely faulty remote (does the remote work?)
or key reader (the silver metal ring around ignition barrel) wire sometimes falls off
 

Ben.

New Member
Joined
Nov 15, 2006
Messages
66
Reaction score
0
Points
0
yea wire is there, thinking it was the welding but the battery was disconnected
 
Top