Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VU Commodore 5sp M Clutch Rattle & Noises

immaparko93

New Member
Joined
Oct 6, 2013
Messages
28
Reaction score
0
Points
0
Hi Everyone,

I've got a 2001 VU Commodore 5sp Manual.

The issue i'm having is a rattle that comes out only at idle when i'm sitting in neutral with the clutch OUT.
It sounds like something in the clutch, and when i rev it the noise goes away.
If i put the clutch IN, the noise goes away.
Gears 1 and 2 seem to be a little noiser than 3-5th, but from what i gather this is quite a common noise.

The ute has an aftermarket exedy clutch. Can anyone tell me about these? Do these tend to cause clutch noises?

I ask this because the first few uses of the clutch in the morning make a loud whining noise, but go away.
If anyone has any ideas about this, please feel free to comment also :)

Thanks heaps guys, and thanks in advanced for your help!
 

Nut Kracker

Donating Member
Joined
Oct 18, 2012
Messages
4,760
Reaction score
132
Points
63
Age
61
Location
Echuca Vic.
Members Ride
VT SS 304ci (195i)
Thrust bearing. Mine does it too some times when I've driven it for a while.
Apparently and someone correct me if I'm wrong....I think Holden put a damper on the clutch on later models to eliminate the rattle.

Don't know about the whining noise, but I would expect that too could be the thrust bearing.
 

immaparko93

New Member
Joined
Oct 6, 2013
Messages
28
Reaction score
0
Points
0
Ah ok, I've heard that it's *virtually* a "stock standard" sort of rattle. Just an engineering flaw... I'm glad that's the case. It just annoys me in a macas drive through when I can hear it bouncing off the walls!!
 
Top