Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VU "PITA" Intermittent Wiper Fault

Dougs.8

New Member
Joined
Feb 10, 2011
Messages
16
Reaction score
0
Points
0
Location
Melbourne
Members Ride
VU SS 5.7
Hello,

My 2002 VU has a problem with the Intermittent Wiper not functioning the way it should.

When the the wipers are switched to Intermittent it will stop at various places across the screen, sometimes only moving a few inch's at a time.
But when I switch it to full wipe mode it works perfectly.

I have searched all through this forum and also Google and have found a similar thread but not the answers to a fix it.

Has anyone here HAD this problem and FIXED it ?
 

Dougs.8

New Member
Joined
Feb 10, 2011
Messages
16
Reaction score
0
Points
0
Location
Melbourne
Members Ride
VU SS 5.7
hopefully the problem is that easy to fix
 

Dougs.8

New Member
Joined
Feb 10, 2011
Messages
16
Reaction score
0
Points
0
Location
Melbourne
Members Ride
VU SS 5.7
This weekend I changed the the wiper arm / switch.
I turned on the accessories then the intermittent wipers and left them on for about 5 min, they worked perfectly.

UNTILL

I started the car, and now they are back to how they were in the begining .




Has anyone out ther had this problem and fixed it ??
 

Dougs.8

New Member
Joined
Feb 10, 2011
Messages
16
Reaction score
0
Points
0
Location
Melbourne
Members Ride
VU SS 5.7
Iv replaced the wiper switch , the BCU-(starting & immobiliser fault) and the wiper motor.

I still cant make the intermittent wipers work properly .

Has anyone out ther had this problem and fixed it ??
 
Top