Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Vx Commodore v6 5 speed has a pumping feeling at idle.

Silver spac

New Member
Joined
Apr 30, 2021
Messages
4
Reaction score
0
Points
1
Age
56
Location
Mount Waverley
Members Ride
Vx Commodore 5 speed
Have changed all leads plugs dfi & coil packs. Does anyone have advise watch could be causing this
 

harrop.senator

Well-Known Member
Joined
Jan 26, 2017
Messages
1,800
Reaction score
584
Points
113
Age
28
Location
perth
Members Ride
vr senator 355, vu 5 speed l67
Pumping?

Need a different explanation here as that's a confusing term.

Are the revs going up and down?
Shaking around bulk?
Like it still wants to go with the clutch pushed in?
 

Silver spac

New Member
Joined
Apr 30, 2021
Messages
4
Reaction score
0
Points
1
Age
56
Location
Mount Waverley
Members Ride
Vx Commodore 5 speed
Pumping?

Need a different explanation here as that's a confusing term.

Are the revs going up and down?
Shaking around bulk?
Like it still wants to go with the clutch pushed in?
It is like a throbbing. / pulsing doesn't matter if the clutch is engaged or not. Revs do not change
 

harrop.senator

Well-Known Member
Joined
Jan 26, 2017
Messages
1,800
Reaction score
584
Points
113
Age
28
Location
perth
Members Ride
vr senator 355, vu 5 speed l67
Can you shake the motor bulk by hand?
Has it been using any coolant?
What did the plugs look like you just changed?
Has it been using more fuel?
Anything coming out the exhaust?
 

Silver spac

New Member
Joined
Apr 30, 2021
Messages
4
Reaction score
0
Points
1
Age
56
Location
Mount Waverley
Members Ride
Vx Commodore 5 speed
Can you shake the motor bulk by hand?
Has it been using any coolant?
What did the plugs look like you just changed?
Has it been using more fuel?
Anything coming out the exhaust?
No you can't move the motor. Engine mounts have been replaced.
Plugs were well used yes using fuel nothing coming out of the exhaust. No using coolant
 

harrop.senator

Well-Known Member
Joined
Jan 26, 2017
Messages
1,800
Reaction score
584
Points
113
Age
28
Location
perth
Members Ride
vr senator 355, vu 5 speed l67
Sniff the fuel regulator vacuum hose off the rail if reeks of fuel it's probably the diaphragm inside and it's running too much pressure.
 
Top