Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VX LS1 V8 intermittent hard starting issues

V8fairy

Member
Joined
Mar 10, 2016
Messages
37
Reaction score
8
Points
8
Location
Auckland
Members Ride
VX Commodore wagon
2001 VX Berlina, generally starts up instantly from cold, but on hot starts it will fire up, run a couple of seconds then die. Will do the same second or third time, after that it fires up and runs fine. No other issues, idles fine, no missing even on full throttle (which I do probably more than I should) Ocassionally it will do the same on a cold start, take four or five tries to get going, but most times its fine. Sometimes it starts from hot first time as well. No unusual dash lights appearing.

Have tried changing fuel filter (it was due anyway) no joy. Throttle body was cleaned a few months back, leads and plugs changed as well (WAY overdue, they'd done 140 thousand km). Have checked all vacuum pipes, cleaned MAF sensor. Fuel pump was changed about 3-4 years ago, issue didnt really appear regularly until last year. Have some injector cleaner, worth trying?

Am thinking this may be a tired fuel pressure regulator, car has done 340km. Searching threads here also suggests purge valve as a possible culprit
 

V8fairy

Member
Joined
Mar 10, 2016
Messages
37
Reaction score
8
Points
8
Location
Auckland
Members Ride
VX Commodore wagon
Anyone know if the VX LS1 fuel pump regulator is on the fuel line next to the engine or integrated with fuel pump? If its the latter, thats been replaced not that long ago
 

ltdslip

Member
Joined
Feb 7, 2009
Messages
88
Reaction score
25
Points
18
Location
SYD
Members Ride
VT2SS
Fuel pressure regulator part of pump assy
 

V8fairy

Member
Joined
Mar 10, 2016
Messages
37
Reaction score
8
Points
8
Location
Auckland
Members Ride
VX Commodore wagon
Fuel pressure regulator part of pump assy
Thanks, so I know its probably not that then. Will take a close look at the fuel lines around the motor and the purge valve if I can locate that, since it appears to be affected by heat I'd say whatever is causing the issue is going to be close to the motor
 

ltdslip

Member
Joined
Feb 7, 2009
Messages
88
Reaction score
25
Points
18
Location
SYD
Members Ride
VT2SS
Dont know if have access to a manual but may help...
Screenshot_2020-01-25 Section 6C3-2B Symptoms - Gen III V8 Engine - 6c3-2b pdf(1).png Screenshot_2020-01-25 Section 6C3-2B Symptoms - Gen III V8 Engine - 6c3-2b pdf.png
 

lout

Well-Known Member
Joined
May 13, 2006
Messages
3,194
Reaction score
753
Points
113
Location
Langwarrin Victoria
Members Ride
VX Executive S2
do you have a scan tool to check long term fuel trims
does it smell rich when it starts
 

V8fairy

Member
Joined
Mar 10, 2016
Messages
37
Reaction score
8
Points
8
Location
Auckland
Members Ride
VX Commodore wagon
do you have a scan tool to check long term fuel trims
does it smell rich when it starts
I do have a scan tool, and yes, it does smell rich for a moment when it does finally start. Will check that as well
 
Top