Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VX SS Manual, Revs drop to almost stall when disengaging clutch while driving

Discussion in 'VT - VX Holden Commodore (1997 - 2002)' started by Nathaniel_P, Jun 12, 2015.

  1. Nathaniel_P

    Nathaniel_P Member

    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    Joined:
    Nov 24, 2013
    Location:
    Australia
    Members Ride:
    1996 VS Commodore S
    Hey guys, seems I've got a problem with the old girl, when driving along, any time i put the clutch in, the revs drop to an almost stall, jump a bit and then and then gradually struggle back up to idle, this seems to happen pretty much any time i take load off the engine, any suggestions? Cheers :)
     
  2. BlackVXGTS

    BlackVXGTS Well-Known Member

    Messages:
    3,207
    Likes Received:
    302
    Trophy Points:
    83
    Joined:
    Aug 14, 2004
    Location:
    Melbourne, SE
    Members Ride:
    GEN-F2 GTS A6, VS Clubsport 185 A4
    How stable is the normal idle and at what revs? When were your spark plugs last changed?
     
  3. Nathaniel_P

    Nathaniel_P Member

    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    Joined:
    Nov 24, 2013
    Location:
    Australia
    Members Ride:
    1996 VS Commodore S
    The plugs are probably due for a change, regular idle is about 800-1000rpm, it's generally pretty stable with the odd shudder
     
  4. dirty hands

    dirty hands Active Member

    Messages:
    1,445
    Likes Received:
    10
    Trophy Points:
    38
    Joined:
    Nov 25, 2013
    Location:
    ipswich qld
    Members Ride:
    magna
    service the engine then post back.. if no better
     
    Last edited: Jun 13, 2015
  5. Nathaniel_P

    Nathaniel_P Member

    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    Joined:
    Nov 24, 2013
    Location:
    Australia
    Members Ride:
    1996 VS Commodore S
    All sorted at this stage, PCV valve was rooted, running a lot better now
     
  6. Nathaniel_P

    Nathaniel_P Member

    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    Joined:
    Nov 24, 2013
    Location:
    Australia
    Members Ride:
    1996 VS Commodore S
    Nope, back again, service done, a bit of oil in the pcv hose and valve, only having the problem at low rpm when the engines cold, so cruising at 1500-2k rpm, take your foot off the accelerator and the revs drop below 300 rpm, sometimes even stalling, but then sometimes she's fine, any suggestions guys?
     
  7. vr304

    vr304 Active Member

    Messages:
    923
    Likes Received:
    141
    Trophy Points:
    43
    Joined:
    Feb 9, 2013
    Location:
    Auckland, New Zealand
    Members Ride:
    2007 ssv manual
    My vx ss manual does this too only occasionally tho in my case I suspect the dodgy mail order tune that it's got although I could be wrong
     
  8. Nathaniel_P

    Nathaniel_P Member

    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    Joined:
    Nov 24, 2013
    Location:
    Australia
    Members Ride:
    1996 VS Commodore S
    I was considering that, but i got it tuned and dyno'd like 2 months ago and haven't had a problem, it's only started over the past 2 weeks, is there anything that can throw out a tune?
     
  9. vr304

    vr304 Active Member

    Messages:
    923
    Likes Received:
    141
    Trophy Points:
    43
    Joined:
    Feb 9, 2013
    Location:
    Auckland, New Zealand
    Members Ride:
    2007 ssv manual
    Wouldn't think other than a dodgy sensor etc
     
  10. Nathaniel_P

    Nathaniel_P Member

    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    Joined:
    Nov 24, 2013
    Location:
    Australia
    Members Ride:
    1996 VS Commodore S
    The o2 sensors have 2 loops right? Could it be a faulty low end loop on a custom tune?
     
  11. immortality

    immortality Moderator Staff Member

    Messages:
    13,090
    Likes Received:
    1,536
    Trophy Points:
    113
    Joined:
    Apr 15, 2006
    Location:
    Sth Auck, NZ
    Members Ride:
    HSV VS Senator, VX s2 Calais S/C
    Disconnect the battery for a while and reset the PCM, then see what it does.

    Also give the throttle body a good clean including the IAC (idle Air Control) stepper motor and passages.

    O2 sensor (you only have 1) can throw out a tune if it is dodgy but then I would expect more symptoms other than just stalling when depressing the clutch. IS the speedo working properly? Could also be a problem with the VSS (vehicle speed sensor).

    Has it set any fault codes?
     
  12. Nathaniel_P

    Nathaniel_P Member

    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    Joined:
    Nov 24, 2013
    Location:
    Australia
    Members Ride:
    1996 VS Commodore S
    Will resetting the pcm effect the tune?
     
  13. Nathaniel_P

    Nathaniel_P Member

    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    Joined:
    Nov 24, 2013
    Location:
    Australia
    Members Ride:
    1996 VS Commodore S
    Also, i don't have a tek2, anyway to check logged codes without one in the LS1's?
     
  14. vr304

    vr304 Active Member

    Messages:
    923
    Likes Received:
    141
    Trophy Points:
    43
    Joined:
    Feb 9, 2013
    Location:
    Auckland, New Zealand
    Members Ride:
    2007 ssv manual
    Nope won't affect it
     
  15. BlackVXGTS

    BlackVXGTS Well-Known Member

    Messages:
    3,207
    Likes Received:
    302
    Trophy Points:
    83
    Joined:
    Aug 14, 2004
    Location:
    Melbourne, SE
    Members Ride:
    GEN-F2 GTS A6, VS Clubsport 185 A4
    VX SS (LS1/GenIII V8) would have TWO heated oxygen sensors.
     
  16. Nathaniel_P

    Nathaniel_P Member

    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    Joined:
    Nov 24, 2013
    Location:
    Australia
    Members Ride:
    1996 VS Commodore S
    Where's the iac stepper motor? That the port in the top of the throttle body?
     
  17. vr304

    vr304 Active Member

    Messages:
    923
    Likes Received:
    141
    Trophy Points:
    43
    Joined:
    Feb 9, 2013
    Location:
    Auckland, New Zealand
    Members Ride:
    2007 ssv manual
    Yea mate that's it, the little round thing on the side bolted to the throttle body up top
     
  18. Nathaniel_P

    Nathaniel_P Member

    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    Joined:
    Nov 24, 2013
    Location:
    Australia
    Members Ride:
    1996 VS Commodore S
    Cheers mate, how would i go about cleaning that out?
     

Share This Page