Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VY Berlina Fault codes - help

gh170459

New Member
Joined
Jan 7, 2011
Messages
27
Reaction score
0
Points
1
Location
Melb
Members Ride
2010 VE Berlina
G'day,
Can anyone shed some light on these following fault codes......P 0113, P 0200, P 0342, P 1361
Thanks in advance for any help.
Also, is there any info anywhere as to what these codes mean?
 

Calaber

Nil Bastardo Carborundum
Joined
Nov 29, 2007
Messages
4,335
Reaction score
1,352
Points
113
Location
Lower Hunter Region NSW
Members Ride
CG Captiva 5 Series 2
This information is taken from the Haynes Manual, so I hope it's correct.

P0113 - Intake air temperature sensor. IAT Sensor sends a signal if air intake is below 36 degrees C for more than 1 second.
P0200 - Fuel injector sensor. Injector voltage is more than 2.2 volts different to battery voltage and DTC code P0561 is not active. (Can't find what DTC is)
P0342 - Camshaft Position Sensor. No signal at PCM from Camshaft Position Sensor for 5 seconds.
P1361 - Ignition by-pass circuit. No EST pulses for 200 milliseconds with engine revs over 1600rpm. (EST - Electronic Spark Timing?)

There is a lot more information for each of these problems. If you want to PM me, I can sort out a scan and send the relevant pages of the manual to you.
 

sp001in

vyma100
Joined
Jul 2, 2005
Messages
562
Reaction score
7
Points
18
Age
37
Location
QLD
Members Ride
VY ute
p0113, don't worry about it
p0200, Get a new battery - (DTC is just an abbreviation for trouble code)
p0342, this can be a number of things mate. check the wires aren't corroded on the CPS.
p1361, this is very common on vt-vz variants. the metal ring around the ignition barrel needs to be bent out towards the key so the key head metal prong can make better contact.
 

db_notso

diagnostic technician...
Joined
Oct 2, 2010
Messages
979
Reaction score
7
Points
0
Age
33
Location
sunshine coast, qld
Members Ride
vt v6, mods(susp brakesetc...)
if the codes are NOT PRESENT then dont do anything
the slip ring code can be set just by turning key on and off quickly !
p0113= intake air temps sensor voltage too high
means it was reading -30 degrees celcius for one second
this can be caused by an open circuit in the sensor OR a loose terminal on the sensor
p0200=injector voltage monitor fault
means injector reference voltage is 2.2 volts different than ecm voltage for 3 seconds
this could be cause by a faulty signal for air temperature or a loose neg battery terminal or low battery voltage
p0342=camshaft position sensor signal missing
meanssiganl voltage is low when calculated should be high for 5 seconds


okay all these have a possible open circuit to cause fault clause so
its either voltage too low shutting down the powertrain control module (a84)
meaning replace / check your battery and altenator

or
a faulty harness that runs to both injectors and ignition control module

basically
go with basics
are the codes present?
are battery terminals tight?
are there any other symptoms? (misfire, hard to start, wont crank, low power, engine lights on with PRESENT CODE)
is battery voltage okay? does it slow crank?
14 volts running? is altenator light on?
have you recently done work where you touched the wiring on the engine or battery?
 

gh170459

New Member
Joined
Jan 7, 2011
Messages
27
Reaction score
0
Points
1
Location
Melb
Members Ride
2010 VE Berlina
THANK YOU ALL,
Very helpful and explains a few things
Battery was replaced about 6 months ago and alternator was replaced about two weeks ago, so I guess that explains a few things.
Slip ring....On about half a dozen occassions over the last couple of years I have had trouble starting the car. I just took the key out and reinserted it and then it started, no problems, is it something I should get fixed.
Also, is there a way to clear the codes r does it stay in there forever?
Cheers
 
Top