Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

vy commodore battery test fine still wont start occasionally

hk383

New Member
Joined
Feb 7, 2013
Messages
7
Reaction score
0
Points
0
Age
41
Location
caboolture
Members Ride
04 vy commodore
hi guys. I just bought a vy . it has stopped on me 4 times now over a span of 6 wks given or take. I had the battery tested...volts - 12.69 measured 202 cca rating 470 cca start test low capacity 8.74v charging test 14.12 v. I took the battery out and charged it over night, all was good till it didn't start today. would I need to change the whole alternator or just do the brushes or regulator or both....or would it be something else ? ooh my abs light on the console beeped at me 2ce in the past 6 ish wks aswell....
 

Tasmaniak

Not a valid input....
Joined
Apr 30, 2005
Messages
8,094
Reaction score
127
Points
63
Age
39
Location
S.E. Melbourne
Website
www.ranjinstallations.com.au
Members Ride
VR Stato, C180 Kompressor, Prado and Ka
Is it cranking? If it isnt cranking, turn the headlights on and then try to start, hoe much do they dim?, if they dont dim... batyery and alternator are fine.
 

hk383

New Member
Joined
Feb 7, 2013
Messages
7
Reaction score
0
Points
0
Age
41
Location
caboolture
Members Ride
04 vy commodore
it cranks yes.I had the battery checked they said it was fine, I just want2 know how & what the problem is. starter motor on its way out ???
 

Sabbath'

Redblock Jesus
Joined
Jul 3, 2006
Messages
6,226
Reaction score
2,108
Points
113
Location
Vic
Members Ride
80 Series// MK5 GTi//
Check all your earth leads and terminals both to the block and the chassis where applicable.
 

hk383

New Member
Joined
Feb 7, 2013
Messages
7
Reaction score
0
Points
0
Age
41
Location
caboolture
Members Ride
04 vy commodore
ok..I dont know were they are. im just a girl with limited knoledge :) ive taken the alternator out & pulled the regulator off...there is burn marks on it & on the spring things on the alternator itself.
 

hk383

New Member
Joined
Feb 7, 2013
Messages
7
Reaction score
0
Points
0
Age
41
Location
caboolture
Members Ride
04 vy commodore
I put the new regulator on. do I need to charge these battery overnight or can I jump start it ?
 

redhot.

NA, Open Diff, Auto
Joined
Dec 21, 2011
Messages
101
Reaction score
0
Points
16
Location
Coffs Harbour, NSW
Members Ride
VY Executive S2
202 cca? That is ####in nothing, like you said it's a 470 cca battery, it should put out at least 450 cca.
 

MYVESSV8

Well-Known Member
Joined
Nov 28, 2009
Messages
3,072
Reaction score
318
Points
83
Location
Brisbane/GoldCoast
Members Ride
VE 6LT M6
battery should be 75% of cca to make it anywhere near reliable to start, as the weather gets colder the battery will not be good enough (it is slowly getting cooler here in Brisbane) so watch out, not necessarily brush sets (alt or starter) could be slip rings, pinion gear, solenoid, just a few things to keep in mind, you can jump start (but do it the correct way) burn marks on the brush gear/regulator of the alternator can be because it is trying really hard to charge battery after starting (battery not in good state)
 

mesa93

New Member
Joined
Apr 25, 2013
Messages
7
Reaction score
0
Points
0
Age
29
Location
caloundra
Members Ride
VY
did anyone find the cause of this, my vy is doing similar
 

bj51

Member
Joined
Apr 23, 2013
Messages
34
Reaction score
1
Points
8
Location
darley victoria
Members Ride
VT calais v6 series I
i had the same problem with my vt it was the earth lead on the block left loose by a (cough) mechanic (cough) I was able to get a full turn on the bolt and have no probs since
 
Top