Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Vy commodore key button issue

Ben_zammit1409

New Member
Joined
Jul 7, 2020
Messages
1
Reaction score
0
Points
1
Age
20
Location
Sydney
Members Ride
Vy executive v6 3.8
Hi all. I am having a issue with my key buttons. I have changed the rubber button inserts and i have noticed that my key is not working properly. The buttons do work most of the time but some of the time they do not like they won’t unlock or lock the car or open the boot. If it does lock and not unlock i use the key to unlock it and it sets the alarm off. I just want to know if any of you have had this issue and if you all have resolved it or got around it.
 

kurt1

New Member
Joined
Jul 3, 2020
Messages
9
Reaction score
1
Points
3
Age
42
Location
FNQ
Members Ride
vy ss
I've had the same thing happen randomly over the last 6 months, one day a couple of weeks ago it just wouldn't unlock and I had to get in the car and it set the horn off, ended up having to get a new key done by Mr minnit, cost 119, works great and was easy to "introduce" the key to the car

had my old key battery tested when I had someone solder in a replacement battery cause I figured the battery in it must have died but it still had 3 volts when tested, the new battery in the original key didn't work at all so the electronics in it must have just failed
 

Attachments

Top