Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Vy electrical issue.

Trevor loves holden.

Well-Known Member
Joined
Jun 6, 2019
Messages
3,505
Reaction score
743
Points
113
Location
Victoria
Members Ride
vs commodore
Well I did say regulator as its a common issue,, If your going to just by the carbon and solder it in then make sure to get the correct rating and good quality cheap stuff just burns away.
The Alternator motor is a armature, it is an electromagnet made by coiling thin wire around two or more poles of a metal core. That has an axle, and the commutator is attached to the axle. The regulator carbon brushers pushers against the commutator and the spring keeps it in contact and as the carbon wares down it then looses tension hence the reason the light flickers.
 

Trevor loves holden.

Well-Known Member
Joined
Jun 6, 2019
Messages
3,505
Reaction score
743
Points
113
Location
Victoria
Members Ride
vs commodore
If you can buy them separate you might save 30-40 his a video on replacing them.
 

Joeyrom

Member
Joined
Aug 31, 2019
Messages
36
Reaction score
3
Points
8
Age
33
Location
Brisbane
Members Ride
VY Berlina Wagon
Yeah, I know it took me a bit. Just had to get more information and see the voltage drop on the dash. I did notice after putting the regulator back I gained 0.2 volts while driving or idling in park. Was still low when stopped with my foot on the brake. I'll get them replaced, test it out for a week or so and report back to close out the thread.
 

Trevor loves holden.

Well-Known Member
Joined
Jun 6, 2019
Messages
3,505
Reaction score
743
Points
113
Location
Victoria
Members Ride
vs commodore
Yeah, I know it took me a bit. Just had to get more information and see the voltage drop on the dash. I did notice after putting the regulator back I gained 0.2 volts while driving or idling in park. Was still low when stopped with my foot on the brake. I'll get them replaced, test it out for a week or so and report back to close out the thread.
It will only put out what the battery needs, so it will always start up around 14.4v then slowly drop.
 

Joeyrom

Member
Joined
Aug 31, 2019
Messages
36
Reaction score
3
Points
8
Age
33
Location
Brisbane
Members Ride
VY Berlina Wagon
Update to close out the thread. I replaced the regulator. The readings went up a bit and the issue seems to be resolved.
 
Top