Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

vy gen3 tapping noise

Discussion in 'VY Holden Commodore (2002 - 2004)' started by vyberlinainto, Aug 24, 2010.

  1. vyberlinainto

    vyberlinainto New Member

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Aug 24, 2010
    Location:
    whyalla
    Members Ride:
    vy berlina international wagon
    my vy berlina international has developed a tapping noise, seems to happen sometimes on startup or if your idling for a bit like in a drive thru or something, than when you drive off it seems to go away, its on the left hand side sounds like the rockers tapping on one cylinder and when it starts doing it the engine develops a miss. any ideas would be great
     
  2. WogBoyz

    WogBoyz 435rkw/590rwhp

    Messages:
    3,151
    Likes Received:
    12
    Trophy Points:
    0
    Joined:
    Feb 8, 2009
    Location:
    Cairns, Qld
    Members Ride:
    08 VE SSV M6 Ute
    when ya was last oil and oil filter change? and what vicosity oil are ya using?
     
  3. vyberlinainto

    vyberlinainto New Member

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Aug 24, 2010
    Location:
    whyalla
    Members Ride:
    vy berlina international wagon
    700kms ago and before that it was 3000kms but than it started making the noise, castrol 10w/40
     
  4. WogBoyz

    WogBoyz 435rkw/590rwhp

    Messages:
    3,151
    Likes Received:
    12
    Trophy Points:
    0
    Joined:
    Feb 8, 2009
    Location:
    Cairns, Qld
    Members Ride:
    08 VE SSV M6 Ute
    ahh kk so fairly new, how many kms has it done? (the car that is)
     
  5. vyberlinainto

    vyberlinainto New Member

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Aug 24, 2010
    Location:
    whyalla
    Members Ride:
    vy berlina international wagon
    the car hasnt been thrashed or been doing burnouts since weve had it either and its done about 155000kms
     
  6. WogBoyz

    WogBoyz 435rkw/590rwhp

    Messages:
    3,151
    Likes Received:
    12
    Trophy Points:
    0
    Joined:
    Feb 8, 2009
    Location:
    Cairns, Qld
    Members Ride:
    08 VE SSV M6 Ute
    oh ok another vy v8 owner mite be able to help more, you could try using that Nulon Lifter Free oil additive, it worked on my vs, if that fails maybe thicker oil? thats is if it is the lifters
     
  7. vyberlinainto

    vyberlinainto New Member

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Aug 24, 2010
    Location:
    whyalla
    Members Ride:
    vy berlina international wagon
    if you go on the highway for a bit of drive when you pull up and get out thecar is dead quiete
     
  8. vyberlinainto

    vyberlinainto New Member

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Aug 24, 2010
    Location:
    whyalla
    Members Ride:
    vy berlina international wagon
    we tried 30w/70 for an hour but didnt make a difference, every time ive taken in it to the holden dealer ship it wont make the noise
     
  9. WogBoyz

    WogBoyz 435rkw/590rwhp

    Messages:
    3,151
    Likes Received:
    12
    Trophy Points:
    0
    Joined:
    Feb 8, 2009
    Location:
    Cairns, Qld
    Members Ride:
    08 VE SSV M6 Ute
    Well cant be the lifters by the sound of it then, hopefully another member can help ya more
     
  10. faBReGaS

    faBReGaS New Member

    Messages:
    104
    Likes Received:
    1
    Trophy Points:
    0
    Joined:
    Mar 25, 2010
    Location:
    Melbourne
    Members Ride:
    251rwkw VY SS
    Had the same tapping noise in my car.. i used to use the Castrol Edge 5w 30 fully synthetic and change my oil every 5000kms but changed oil to the Nulon 10w 40 Full Synthetic and the noise went away.. In your case if its an early model VY it could suffer from piston slap as it was common in the VT,VX and early VY Gen3's.
     
  11. DazzaVTS

    DazzaVTS New Member

    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Dec 19, 2008
    Members Ride:
    VY II SS Ute
    Mine has the same thing. Right hand side of engine constant tapping, gets louder and faster as revs go up. I have an early 04 model. It is still under used car warranty and have taken it back to the Holden dealer, they fixed it and it came back. I also have a power lag when it is cold, feels like it is missing, then you get over 3k and it boots off.
     
  12. Kingston_99

    Kingston_99 383ci HTV2300 blown LS1!!

    Messages:
    250
    Likes Received:
    1
    Trophy Points:
    18
    Joined:
    May 3, 2010
    Location:
    Cairns, Qld
    Members Ride:
    VY SS ute STROKED/BLOWN
    dont worry, i have the same noise as well. im not sure how to get rid of it.
     
  13. VZHSV

    VZHSV Member

    Messages:
    261
    Likes Received:
    1
    Trophy Points:
    18
    Joined:
    Aug 26, 2007
    Location:
    melbourne s.e suburbs
    Members Ride:
    z
    Do not use Oil Adatives in LS motors highly not recomended
     
  14. evhoon

    evhoon New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Sep 11, 2010
    Location:
    mid north coast
    Members Ride:
    sv8
    Mate mine is doing the same dont bother with the lifters you have to pull the head off pretty expensive job......probably going to have a look at oil pump pick up........ps i have tried all different oil grades and have done lifters but hasnt fixed anything
     
  15. VY calais Gen3

    VY calais Gen3 New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Sep 12, 2010
    Location:
    Doreen
    Members Ride:
    VY calais 5.7
    I did lifters on mine and while i did that put a new cam in as well and still has the same ticking noise im thinking maybe the oil galleries might be blocked or the oil pick up is no good so my next step is to get the oil pressure checked and see if it's starving for oil when the ticking happens.
     
  16. WogBoyz

    WogBoyz 435rkw/590rwhp

    Messages:
    3,151
    Likes Received:
    12
    Trophy Points:
    0
    Joined:
    Feb 8, 2009
    Location:
    Cairns, Qld
    Members Ride:
    08 VE SSV M6 Ute
    whys that?
     
  17. nick_

    nick_ Member

    Messages:
    173
    Likes Received:
    1
    Trophy Points:
    18
    Joined:
    Dec 21, 2006
    Members Ride:
    VY II V6
    It's not one or both of the exhaust manifold gaskets??
     

Share This Page