Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VY s pac series 2 supercharged - ROUGH IDLE ON COLD START!

jdcasagrande

Member
Joined
Jul 10, 2010
Messages
34
Reaction score
0
Points
6
Location
melbourne
Members Ride
2003 VY s pac supercharged
Hi Guys and Girls,

I currently have a 2003 VY s pac series 2, and ever since ive had the car it has an extremely rough idle on a cold start up. Basically the rev go up and down for about a minute whilst the engine shakes violently, and then the idles settle down and run smoothly.

I have consulted a mechanic about this and he said that most turbo and supercharged cars have a rough idle on cold starts.

Has anyone experienced a similar problem to this? and what step should i take to fixing it?

cheers!
 

colgf

New Member
Joined
Sep 6, 2007
Messages
351
Reaction score
4
Points
0
Members Ride
s/charged v6 HR Holden, s/charged v6 EH Holden,
I have 3 vehicles with L67 Supercharged V6's , two of them are perfect but the other one has always had rough idle for first couple of minutes after start , then it miraculously comes good. I am resigned to accepting the problem , I just sit there & blip the throttle a few times to avoid it stalling then it seems to all of a sudden alter its exhaust note & settle down to a perfect idle. I think maybe theres an ECU fault that is retarding the ignition, but it never shows any fault codes & I have run out of ideas because it runs faultlessly after it settles down. Maybe theres a solution that someone knows about?????
 

ashbox

back in black
Joined
Apr 17, 2007
Messages
1,302
Reaction score
5
Points
0
Location
The Car
Members Ride
something black
is there really a need for two threads?
 
Top