Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VY SS Intermittent starting problem

REESCO66

New Member
Joined
Jul 21, 2017
Messages
3
Reaction score
0
Points
1
Age
55
Location
Brisbane
Members Ride
VY SS
Hey guys have a VY SS SERIES 2 with mild mods- otr, headers, exhaust, bigger throttle body and tune. Having problems with the car intermittently starting and nor starting, doesn't seem to matter whether its hot or cold. Have replaced ignition slip ring/key and battery as it was throwing low voltage. Car was fine for 3 days then started playing up and currently will crank but not start. Check engine light comes on. Left it for 30 mins and it started. Left it again for 20 mins and wont start just cranks. Doing my head in any advice on what it could be? Also have tried holding unlock button on key whilst starting(someonwe suggested this) and still no good.
 

rambunctious

Well-Known Member
Joined
Jun 9, 2011
Messages
1,846
Reaction score
652
Points
113
Location
Alexandra Headland Qld
Members Ride
VZ Executive Wagon and VZ Ute
Cranks but no start, try this.
Place key in ignition and turn to on.
Shut door.
Fit seat belt.
Turn key to ignition.
Works for me.

If you forget to do this and go straight to ignition and it cranks but no start, then remove key and try again.
 

REESCO66

New Member
Joined
Jul 21, 2017
Messages
3
Reaction score
0
Points
1
Age
55
Location
Brisbane
Members Ride
VY SS
Cranks but no start, try this.
Place key in ignition and turn to on.
Shut door.
Fit seat belt.
Turn key to ignition.
Works for me.

If you forget to do this and go straight to ignition and it cranks but no start, then remove key and try again.
tried this but no luck, still only cranking. Feels like an immobiliser issue but then there's the check engine light?.....
 

gtrboyy

Well-Known Member
Joined
Jan 25, 2006
Messages
3,153
Reaction score
1,518
Points
113
Members Ride
vt ss & lc gtr
Look on dash you'll see either open or closed padlock symbol when cranking.

Some cars just need to tap open/close on keyfob to sort it out while other cars it could be pim module issues.
 

Fu Manchu

Well-Known Member
Joined
Mar 18, 2006
Messages
8,036
Reaction score
5,406
Points
113
Location
WA.
Members Ride
Slug powered VZ, Cross 8 VZ, VE Calais & ya mum.
Key/ignition issue.
Noticed this on mine. Start car, runs, stalls. Lock is flashing. Key is loose in barrel. Contact between ring and key head lost.
Second start, unlock door button turn key pushing down so can see key contacts ring. Starts and runs.

Thinking it’s more a worn lock barrel than it is anything else.
 

krusing

Well-Known Member
Joined
Jun 21, 2014
Messages
2,992
Reaction score
1,484
Points
113
Location
Melbourne Bayside 3193
Members Ride
2002 VY L67 Calais Sedan, 2012 VE L77 Calais Wagon
Faulty Key Head, internal battery going flat.
If so, replaced it with a Genuine one, and not with a cheap knock off, as the Genuine one will last longer.
 
Last edited:

REESCO66

New Member
Joined
Jul 21, 2017
Messages
3
Reaction score
0
Points
1
Age
55
Location
Brisbane
Members Ride
VY SS
Faulty Key Head, internal battery going flat.
If so, replaced it with a Genuine one, and not with a cheap knock off, as they will last longer.
Cheers mate. I have replaced the key but it was a clone off another, not the original. I've now located original key so going to get an original one done. Question though, would that cause the check engine light to come on and alarm to beep?
 

Fu Manchu

Well-Known Member
Joined
Mar 18, 2006
Messages
8,036
Reaction score
5,406
Points
113
Location
WA.
Members Ride
Slug powered VZ, Cross 8 VZ, VE Calais & ya mum.
Check engine light indicates a fault code has be logged, not that something is wrong with the engine. It can include body codes such as a security fault with a poor performing key.
 
Top