Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Vy SS Ute - Not cranking

fr1day_vt

New Member
Joined
May 29, 2006
Messages
13
Reaction score
0
Points
0
Members Ride
VT CALAIS
Hey all,

So i tried starting her on thursday and nothing ( no cranking , just silence ). so i checked my battery volts had 12.3v. So pulled out my charger and hooked up to try it on engine start mode, and she fired up. Rechecked volts and had 13.5 - 14v while in idle. Checked temination on battery posts all tight.
So battery was a cheapo 7 plater but 6mnths old, thought maybe me battery wasnt big enough.
so today im at the shops and go to start to come home and nothing again.
So thought hey theres suppercheap ill buy a century heavy duty $150 banger. Put her in and nothing, so i parralell up new 1 as well as old 1 and nothing. i know the leads were inherited from some old bomb so i get me a set of good leads $45 and try again and nothing.
So $100 later the tow truck gets me home and i try with the engine start like before and nothing. I inspect the key contacks all clean as well as spare key and still nothing.

Is there a cyntrifical switch in the starter motor that maybe stuck or is it new starter?
N e ideas would be welcomed..
 

veight man

New Member
Joined
Jun 22, 2010
Messages
20
Reaction score
0
Points
0
Members Ride
VK Berlina
Hey all,

So i tried starting her on thursday and nothing ( no cranking , just silence ). so i checked my battery volts had 12.3v. So pulled out my charger and hooked up to try it on engine start mode, and she fired up. Rechecked volts and had 13.5 - 14v while in idle. Checked temination on battery posts all tight.
So battery was a cheapo 7 plater but 6mnths old, thought maybe me battery wasnt big enough.
so today im at the shops and go to start to come home and nothing again.
So thought hey theres suppercheap ill buy a century heavy duty $150 banger. Put her in and nothing, so i parralell up new 1 as well as old 1 and nothing. i know the leads were inherited from some old bomb so i get me a set of good leads $45 and try again and nothing.
So $100 later the tow truck gets me home and i try with the engine start like before and nothing. I inspect the key contacks all clean as well as spare key and still nothing.

Is there a cyntrifical switch in the starter motor that maybe stuck or is it new starter?
N e ideas would be welcomed..
maybe an auto elec should have a look? cos when you moved the battery out it can shut down something electrical.i know these things are so sensitive when it comes to touching anything electrical and it can shut your ecu down crap blah blah stuff like that...sorry i dont know much really when it comes to efi cars
 

Dr HaxZaw

New Member
Joined
May 6, 2010
Messages
1,462
Reaction score
11
Points
0
Location
Sydney
Members Ride
R34 GT-T
ive disconnected the battery in mine before and it might run rough for a few seconds till the ecu "remembers" i geuss... smothed out after that so i dont think that would be a problem
 

fr1day_vt

New Member
Joined
May 29, 2006
Messages
13
Reaction score
0
Points
0
Members Ride
VT CALAIS
Ta

I cam out the next morning and fiddled with the outer ring round the key hole just wondering it was making good contact and tried turning her over again and hey presto, just wondering if it was the ring,or time she sat indoors after the rain( maybe moister related).
Now just wondering if I'm running on borrowed time cheers lads for the input.
P.s bring back the drought
 

fr1day_vt

New Member
Joined
May 29, 2006
Messages
13
Reaction score
0
Points
0
Members Ride
VT CALAIS
damn it

Nah went to get some supplys in our empty stores due to all the crazies stripping it bare for the floods, and no go again. Pretty sure its the solenoid on the starter or the starter itself, but due to no clicking must be the solenoid.
Might go try the hammer trick but the motor is tucked under exhaust manifold maybe i can hit her with a drive. but if dont work theres another $100 for a tow truck which would of payed for the damn starter motor including the other tow.
 

db_notso

diagnostic technician...
Joined
Oct 2, 2010
Messages
979
Reaction score
7
Points
0
Age
33
Location
sunshine coast, qld
Members Ride
vt v6, mods(susp brakesetc...)
check that the little terminal on the starter is pushed on all the way (this is signal wire)
and also while your there the big nut that holds main battery cable onto starter
-dont break the big nut off starter just see if big wire is loose
-the nut only sort of nips up if its loose

yeah try tapping the starter motor to see if starts up...
need to check battery voltage while cranking it over (or trying too)
with a new battery and/or jump battery aswell
if voltage still drops when turn the key (10volts or less) then starter solenoid is jammed or not making contact correctly
also try seeing if the ign relay clicks when ign on, then check if starter relay clicks when key put to crank
this will eliminate dodgy relays all thats left is starter....
 

fr1day_vt

New Member
Joined
May 29, 2006
Messages
13
Reaction score
0
Points
0
Members Ride
VT CALAIS
Thankyou all for the help, Apon returning to supermarket to the stranded girl i checked the connections from the battery all tight. I found it hard to hear the clicking of the relays from within the cabin so I jumped to the tapping of the starter. I found it hard to even see the damed starter from under exhaust but finally spotted it from under the what looked like a heat shield. Tap tap, and tried but nothing. Tap tap thump and hey presto she fired up.
So this weekend is starter motor weekend yay, or can I recondition the solenoid me thinks for probably not and where is the best place to purchase one from (repco maybe) and what kind of damage am I looking at?

Thanks for all the help as well
 

db_notso

diagnostic technician...
Joined
Oct 2, 2010
Messages
979
Reaction score
7
Points
0
Age
33
Location
sunshine coast, qld
Members Ride
vt v6, mods(susp brakesetc...)
try an auto electricians they will do an echange and have normally got a warranty (cheapest optioni use)
that or trade disacount through holden or repco is not too bad normally
 

ReedF

New Member
Joined
Dec 21, 2016
Messages
1
Reaction score
0
Points
1
Age
25
Location
New Zealand
Members Ride
VY SS Commodore
Hey thanks for all the information. I had the same Problem as this thought it was Immobilizer turned out to be starter motor gave it a few wacks with a weight bench bar and fired up sweet as
 
Top