Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VY SS with Harrop HH112 Misfiring

Oken

Member
Joined
Nov 28, 2006
Messages
98
Reaction score
0
Points
6
Location
Earth
Members Ride
VY SS
Hi All,
Ive got an Series 2 2003 VY SS(auto) that has had a harrop HH112 Supercharger fitted. All work was carried out by the Horsepower Factory. Recently the vehicle has devoloped a miss under load between Idle to 1700rpm on occasions. I can drive the car for a week or 2 then outta nowhere it devolpes a miss which can cause the car to stall and it seems to arise after ive taken it for a drive and then start it up again. The miss will disappear if i apply the accelerator a tiny bit more and will rev out fine.

Ive had the car on a scan tool and the only fault code that comes up is the maf(but the maf was switched off during the last tune) Ive replaced plugs and leads and the o2 sensors are working correctly. Any ideas???


Also there is no engine light that comes on and the PCV+lines to and from it are not leaking/cracked
 

vncruzr

Member
Joined
Jan 25, 2007
Messages
167
Reaction score
3
Points
18
Location
wyndhamvale vic
Members Ride
VY LS1
mate please forgive me but im going to take a wild guess here but 2 things, are your plugs the right ones and are they gapped right. 2 are your injectors big enough, what duty % r they running at. they might be working too hard and one has given up? also when does it stall and does it happen with a full tank of petrol or a low tank? might be sucking crap from a low tank level? good luck mate...
 

Oken

Member
Joined
Nov 28, 2006
Messages
98
Reaction score
0
Points
6
Location
Earth
Members Ride
VY SS
thanx for the input mate. The injectors have been upgraded to suit along with a walbro fuel pump. It just stalls when the miss makes the revs drop to low. Plugs are BPR6EF, which were recommended by HPF.
 

wikky

............
Joined
Mar 9, 2008
Messages
847
Reaction score
6
Points
18
Location
Here
Members Ride
VZ SSZ
Have you called HPF and asked them? That's the first thing I'd be doing.
 

Oken

Member
Joined
Nov 28, 2006
Messages
98
Reaction score
0
Points
6
Location
Earth
Members Ride
VY SS
yeah spoken to HPF and they cant shed any light on it over the phone so they want the car down there but seeings its an intermittent problem god knows how long it will have to be down there before itll play up for them. A mate has a stock vy ss so we are gunna swap coils for a few weeks and see if thats the problem
 

macca33

Member
Joined
Oct 9, 2005
Messages
56
Reaction score
0
Points
6
Location
The 'gul, Vic.
Members Ride
VX Senator 300
I'm thinking fuel and to be honest, if you don't want to lunch your FI car, I'd be getting it looked at properly ASAP. I believe there is a bloke who runs a shop up around Bendigo who is fairly good with Lxx engines and he may be able to check it our for you to determine the fault; otherwise, bite the bullet and take it back to HP-F.

cheers
 

soop

Banned
Joined
Nov 11, 2008
Messages
3,847
Reaction score
58
Points
0
Location
Smithton, Tasmania.
Members Ride
2003 SS Commodore Series II
I was thinking exactly the same thing.
Had a very similar issue with my car. Would miss and stall. Turned out the brand new filter had collapsed and blocked the fuel lines.
 

Oken

Member
Joined
Nov 28, 2006
Messages
98
Reaction score
0
Points
6
Location
Earth
Members Ride
VY SS
Thang again all, will check fuel pressure this weekend and change filter as well. At this stage it's been over a week since it's missed
 
Top