Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VZ Active Select (A/S) Issue

Reeco_1

New Member
Joined
Mar 23, 2011
Messages
2
Reaction score
0
Points
0
Location
New Zealand
Members Ride
VZ Commodore
Hi there,

I've recently brought a 2005 VZ Commodore it was originally a Highway Patrol Car. When I brought it, it was missing the stereo controls on the steering wheel which meant the horn didn't go. Now I've brought a replacement and installed that back into the car, but my issue is the Active Select is not hooked up the wires are just hanging there with no where to hook them into, I can push the A/S button to enable and it comes up on the dash saying its active but obviously its not going to work because its not connected behind the steering wheel. Does anyone have any clue on where it should connect to or some form of pictures, diagram? Any help would be appreciated.

Thanks
Reece
 

colgf

New Member
Joined
Sep 6, 2007
Messages
351
Reaction score
3
Points
0
Members Ride
s/charged v6 HR Holden, s/charged v6 EH Holden,
Thats a goodie- I would suggest that Active Select would need a different "Clock Spring " if not in the car already , The actual paddle buttons are fitted to the steering wheel either side & above the central AirBag ends , above the Audio buttons. I have only ever seen a photo of them.
Would the coppers have had that feature deleted on the car when purchased?? So the only way they could use it would be via manually moving the gear lever??
 

Reeco_1

New Member
Joined
Mar 23, 2011
Messages
2
Reaction score
0
Points
0
Location
New Zealand
Members Ride
VZ Commodore
The Paddles are there and the A/S Switch is there next to the gear lever, when you push A/S it comes up saying active on the dash, but you can't use the paddles, so when I removed the Horn cover to install the Control's for the stereo I found the paddles are not hooked up the connector is just sitting there, and can't find anywhere to connect it to. I assume that it was maybe meant to make some kind of connection with the stereo control wires but the control's I was supplied was from a VY commodore so I wouldn't know if was meant to connect up to that some how..??
 

colgf

New Member
Joined
Sep 6, 2007
Messages
351
Reaction score
3
Points
0
Members Ride
s/charged v6 HR Holden, s/charged v6 EH Holden,
The Paddles are there and the A/S Switch is there next to the gear lever, when you push A/S it comes up saying active on the dash, but you can't use the paddles, so when I removed the Horn cover to install the Control's for the stereo I found the paddles are not hooked up the connector is just sitting there, and can't find anywhere to connect it to. I assume that it was maybe meant to make some kind of connection with the stereo control wires but the control's I was supplied was from a VY commodore so I wouldn't know if was meant to connect up to that some how..??
The VY stereo controls are different to VZ. VZ buttons illuminate whereas VY ones dont. Suggest you ask a Dealer about where the plug is supposed to be for your connector....
 
Top