Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VZ Calais LS1 Power Steering Rack return line issues

Kiwifolk

New Member
Joined
Mar 24, 2017
Messages
17
Reaction score
1
Points
3
Location
Bay of Plenty, New Zealand
Members Ride
VZ Calais 5.7
HI all, has anyone else had issues with their headers rubbing on the power steering return line? I am onto my third setup in 4 weeks. My latest setup doesn't fit either unfortunately.
I am running Coby Headers and they rub on the hose. Under load with a couple of hard gear changes seems to be enough to damage the pipe or connections to the rack.

Has anyone got a custom setup running to get enough clearance?
Maybe I have the wrong headers for my car?
I am contemplating taking to the header with a hammer to gain some clearance.

Heres what I currently have with Speedflow parts but sadly once I bolted the header up I still didn't have enough clearance.

Sorry this one is sideways




 

EYY

Well-Known Member
Joined
Mar 6, 2011
Messages
5,416
Reaction score
1,466
Points
113
Location
Vic
Members Ride
VS Statesman
Headers look like a poor design. But how old are your engine mounts? When they collapse they can cause these sort of issues
 

07GTS

Well-Known Member
Joined
Sep 8, 2013
Messages
2,740
Reaction score
1,218
Points
113
Location
Australia
Members Ride
VEGTS BLOWN E85
u could remove the first black fitting and run a die over it so it can be done up further into the housing, or use a 45 deg fitting straight out of the housing then the hose is out of the way might have to change hose fitting to a 90 deg
 

Kiwifolk

New Member
Joined
Mar 24, 2017
Messages
17
Reaction score
1
Points
3
Location
Bay of Plenty, New Zealand
Members Ride
VZ Calais 5.7
Headers look like a poor design. But how old are your engine mounts? When they collapse they can cause these sort of issues
Yeah I checked with a friends car who has the same headers installed and he has a different model number for the right hand side that has a slightly different layout so I could possible have a left hand drive right hand header I guess... As far as I can tell the engine mounts are ok.

u could remove the first black fitting and run a die over it so it can be done up further into the housing, or use a 45 deg fitting straight out of the housing then the hose is out of the way might have to change hose fitting to a 90 deg
Thanks for the idea! I have just ordered one from Aeroflow that should hopefully give me the clearance.
Ill let you know how it goes when the part arrives.
 

Kiwifolk

New Member
Joined
Mar 24, 2017
Messages
17
Reaction score
1
Points
3
Location
Bay of Plenty, New Zealand
Members Ride
VZ Calais 5.7
Turns out they just sent me an AN6 piece not an M18 x 1.5 as required and I have been told (now that the cars in bits) they don't make what I need.
Anyone know where I could buy a part? so frustrating
 

07GTS

Well-Known Member
Joined
Sep 8, 2013
Messages
2,740
Reaction score
1,218
Points
113
Location
Australia
Members Ride
VEGTS BLOWN E85
what piece are u after in the M18x1.5 ?
 

EYY

Well-Known Member
Joined
Mar 6, 2011
Messages
5,416
Reaction score
1,466
Points
113
Location
Vic
Members Ride
VS Statesman
I reckon it may be worth replacing the drivers side engine mount, and maybe adding a 3-5mm spacer underneath the mount to give you that extra little bit of clearance. I have approx 2mm clearance around the rack with difilipo 1 7/8 4>1 headers on my vx ss and it doesn't touch at all.When I had the rack unbolted i moved it to one side too much so it was touching. Loosened the bolts and tapped the rack over slightly and no issues since.

But no clearance issues with that pipe in particular.
 

Kiwifolk

New Member
Joined
Mar 24, 2017
Messages
17
Reaction score
1
Points
3
Location
Bay of Plenty, New Zealand
Members Ride
VZ Calais 5.7
I reckon it may be worth replacing the drivers side engine mount, and maybe adding a 3-5mm spacer underneath the mount to give you that extra little bit of clearance.
Yeah I might have to look at doing that.

what piece are u after in the M18x1.5 ?
Yeah the thread is an M18 x 1.5 which I thought was a bit odd. Sadly no one that makes AN fittings makes that size on a bend.
I am just getting a return line from a wrecked car now and ill cut it and press the end in to make a hose tail like shape and bend the other end with the pipe benders to clear the headers and run hose from there. Only thing I can come up with and I can't see any reason it wouldn't work. not sure why it took me over a week to think of it.
 

Kiwifolk

New Member
Joined
Mar 24, 2017
Messages
17
Reaction score
1
Points
3
Location
Bay of Plenty, New Zealand
Members Ride
VZ Calais 5.7
Well after getting a return hose from a VT commodore, I cut the end off, heated it up and flatted it to get the bolt off, put my bolt on, heated it again to get the required bend and fitted to the car. Now I have clearance and so far it appears to be working well!
Massive thanks for your help with this one guys!



 
Top