Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VZ Computer Problems

vozduk

New Member
Joined
Mar 1, 2011
Messages
1
Reaction score
0
Points
0
Location
Melbourne
Members Ride
VZ Executive
Hello, I have a 06 VZ Commodore Executive.

The car has been having problems with the key and the steering wheel locking but I removed the stereo headunit to check something on it and then tried to reconnect it but now the stereo doesn't work and all these computers errors start popping up randomly (low fuel, service immediately, airbag errors etc.)

Is it possible I could have disconnected any cables behind the headunit when trying to push the headunit back in? because I think I heard a couple of noises like a zzzz sound when i touched one of the adapters.
 

peterrobo

New Member
Joined
Aug 29, 2007
Messages
29
Reaction score
1
Points
0
Location
Engadine NSW
Members Ride
2006 VZ Calais 190kw
More likely you've zapped the BCM or other module by carrying out the work without first disconnecting the battery - that's a NO-NO especially with the reliance of these vehicles on computer modules.

If you've heard a sound which you describe as "zzzz" it's probable that you've short circuited one of the positive connections. Check all your fuses and (if you're religious as I'm definitely not) then pray that you haven't caused any major damage. An auto sparky might be your best bet to help you out.

Best of luck
 
Top