Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VZ engine rattle

blu61

New Member
Joined
Aug 15, 2006
Messages
3
Reaction score
0
Points
0
Members Ride
VZ Lumina wagon
Hi all,

I have a March 05 VZ wagon that has had occasional engine rattle on startup since new that usually lasted up to 20 secs. 3 weeks ago I started it and the rattle just kept going. I drove it to the local dealer and it was still rattling by the time I got there. It sounded like a valve train rattle coming from the right head region. After 3 weeks in the workshop and input from Holden TAS, it has been decided that this is due to a problem with the oil bleed down valves in the heads. It is apparently a known issue with the oil bleeding down too fast and insufficient oil pressure for the hydraulic lash adjusters to operate correctly, resulting in valve lash.

Anyone heard of this? It sounds feasible to me but indicates some problems with R&D on this engine.

The solution - replace the bleed down valves with smaller ones, reducing the rate of drainage of oil from the upper part of the engine. To achieve this the heads need to be removed and the bleed down valves installed from the underside of the head. This is at least 1 1/2 days work.

This is a PITA for me because I need the car but at least it is covered by warranty.

What about problems that don't surface until after warranty?

Have they fixed it in later models?

This is the 5th time this car has been in for warranty work, not counting the side air-bag recall. I still haven't resolved the issues with my silver paint that you can see through and the fuel gauge that generates random numbers when less than 1/2.

Talk about a Friday arvo car!
 

tommo12

New Member
Joined
Jul 3, 2006
Messages
4
Reaction score
0
Points
0
Members Ride
vz Acclaim 6
My 'work' wagon makes that horrible noise at cold startup.

After the recent 90k service the noise is more noticable (not louder but a deeper noise) and lasts a bit longer, about 3-4 seconds.

You have to wonder if Holden ever checked motor operation with 'non recommended oil'.

Also lately the auto has been making a chirping noise when cold and shifting from park to gear. Only does when stone cold.
 

blu61

New Member
Joined
Aug 15, 2006
Messages
3
Reaction score
0
Points
0
Members Ride
VZ Lumina wagon
I forgot to mention, this car only has 12000km on it.
 

Daza

Member
Joined
Jun 13, 2005
Messages
105
Reaction score
2
Points
18
Age
54
Members Ride
VZ SS
Just say no to timing chains longer that 1000mm.
These things will sound like a 4 cylinder magna in 5 years!
 

blu61

New Member
Joined
Aug 15, 2006
Messages
3
Reaction score
0
Points
0
Members Ride
VZ Lumina wagon
Finally got my car back.

Rattle seems all gone. Took 2 days of labour to fix it. Expensive for Holden.
 

vy-346

New Member
Joined
Feb 19, 2006
Messages
197
Reaction score
0
Points
0
Location
Sutherland Shire NSW
Members Ride
FG XR6T 6A & VH-ZXA
Good stuff, mine does it but only at startup for a few seconds and not all the time. It is a horrible sound!
 
Top