Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

vz idles rough and misses when aircon turned on

mattyr82

New Member
Joined
Dec 10, 2007
Messages
213
Reaction score
1
Points
0
Location
nthn suburbs, vic
Members Ride
2009 colorado diesel 4wd automatic. 2010 mazda 3
it vibrates the car and every 10 secs or so it has a bad miss then continues idling crap again, its fine when ur driving along tho.
and when aircon is off it idles fine.
ive replaced plugs and all 4 o2 sensors about 8 mths ago but its been havin this prob for ages. it hesitates during takeoff under med-heavy accelaration so im thinking coils could be suspect.

vz hesitates during takeoff. coils???
hi all under med to heavy accelaration i can feel the car hesitating heaps, but only when taking off from the lights. at speed when u floor it it isnt noticeable. ive changed sparkplugs and all 4 o2 sensors, its got 133k on it so maybe coils im thinking. but also some one on here said something about gas vapour filters needing replacement every 20k and lpg computer recalibration ev 12 mths. what are ur thoughts?

got a vz wagon on duel fuel automatic exec, when ur stuck in traffic and stopped with ur foot on the brake and then u release the brake and start rolling at walking pace, it makes a thud sound as tho im running over those little square reflectors on the rd, it is constant until i start accelarating, it just goes thud,thud,thud like the kind of thing as if u had some rubber hanging off a tyre and smacking on the guard with each rotation.
it sounds like it is coming from the transmission.
 
Last edited:

soop

Banned
Joined
Nov 11, 2008
Messages
3,847
Reaction score
58
Points
0
Location
Smithton, Tasmania.
Members Ride
2003 SS Commodore Series II
Check the charge voltage.

$20 your alternator is dying. Mine is at the moment too and it does the same thing.
When you turn the car on, hold the two buttons under the mode button down and it will take you into a small diagnostic mode on the dash. If you click mode you can scroll through to the Voltage, it should be about 14.2vlt while the car is running. Anything under 13.5 and you're in trouble.

*Mine gets down to 10volts when I have the AC, head lights and stereo on.
 

mattyr82

New Member
Joined
Dec 10, 2007
Messages
213
Reaction score
1
Points
0
Location
nthn suburbs, vic
Members Ride
2009 colorado diesel 4wd automatic. 2010 mazda 3
i tried it and went right thru mode and it doesnt give a voltage option? only lots of other acc changing options, digital speedo, auto volume/ radio display, lights on when exiting/entering the car etc.
 

richardpalinkas

Blown Alloytec
Joined
May 4, 2009
Messages
2,290
Reaction score
14
Points
38
Location
Gold Coast
Members Ride
Raptor Impulse VZ SV6
hold the mode and set buttons when car is off, and then turn ket to acc, will bring up the diagnostics, then u can start the car and they should still be showing
 

mattyr82

New Member
Joined
Dec 10, 2007
Messages
213
Reaction score
1
Points
0
Location
nthn suburbs, vic
Members Ride
2009 colorado diesel 4wd automatic. 2010 mazda 3
Check the charge voltage.

$20 your alternator is dying. Mine is at the moment too and it does the same thing.
When you turn the car on, hold the two buttons under the mode button down and it will take you into a small diagnostic mode on the dash. If you click mode you can scroll through to the Voltage, it should be about 14.2vlt while the car is running. Anything under 13.5 and you're in trouble.

*Mine gets down to 10volts when I have the AC, head lights and stereo on.
it was 13.8-9 with a/c and radio. did get down to 12.8-9 with a/c,radio,hazards,h/beams and brake lights on.
so sitting in it in the driveway it doesnt seem to do it when its on petrol, then switch back to gas,wait few secs for it to pump thru and starts stuttering again. maybe gas isnt tuned to cope with extra load at idle of having a/c on but missus claims it stutters up steep hills and around some roundabouts also but i havnt witnessed this yet, but im hardly in it as its her car.

hold the mode and set buttons when car is off, and then turn ket to acc, will bring up the diagnostics, then u can start the car and they should still be showing
thanks this worked.
 

Commy SV6

New Member
Joined
Jan 29, 2011
Messages
26
Reaction score
1
Points
0
Location
Campbelltown, NSW
Members Ride
MY06 VZ SV6 A5
Oh god things I have got to look forward to with my VZ....... -.-'' All new Kia Optima does look pretty good, time for an upgrade anyone? Haha....
 

mattyr82

New Member
Joined
Dec 10, 2007
Messages
213
Reaction score
1
Points
0
Location
nthn suburbs, vic
Members Ride
2009 colorado diesel 4wd automatic. 2010 mazda 3
Oh god things I have got to look forward to with my VZ....... -.-'' All new Kia Optima does look pretty good, time for an upgrade anyone? Haha....
yes mate pure joy lol. toyotas looking good.
 

mattyr82

New Member
Joined
Dec 10, 2007
Messages
213
Reaction score
1
Points
0
Location
nthn suburbs, vic
Members Ride
2009 colorado diesel 4wd automatic. 2010 mazda 3
but seriously any one got any ideas? or even a good lpg place that can do the lpg maintenance i mentioned in op.
 

bludeck

Wishlist = Blowa
Joined
Dec 8, 2007
Messages
160
Reaction score
1
Points
0
Location
Gold Coast
Website
www.metalroofing.r8.org
Members Ride
VZ Wagz
matty my vz is doing the same thing again, and its not on gas, started turning the ac off at lights its that annoying.
When it started it the mechanics couldnt figure it out and switched a coil lead i think or coil, and didnt do it for about 10thou kms.
Due for another service and i think new coils are on the cards, everything else has been checked.
Let uno how it goes, u made any progress??
 
Top