Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

vz ss crewman

pollyss

New Member
Joined
Apr 5, 2020
Messages
3
Reaction score
0
Points
1
Age
54
Location
mildura
Members Ride
vz ss crewman
Hi Guys i have a vz ss crewman the service vehicle soon keeps coming on but only after the car has done about 5 kms from start up the oil pressure switch has been changed because i was told that this could be the problem also the oxygen sensors have been changed and the air flow meter but nothing has fixed the problem.The engine has since been rebuilt due to needing a new oil pump and lifters but problem with the service soon is still there. Any help would be great its doing my head in cheers
 

07GTS

Well-Known Member
Joined
Sep 8, 2013
Messages
2,718
Reaction score
1,179
Points
113
Location
Australia
Members Ride
VEGTS BLOWN E85
service soon is just by km travelled u should be able to search how to remove it using the trip buttons or something like that
 

pollyss

New Member
Joined
Apr 5, 2020
Messages
3
Reaction score
0
Points
1
Age
54
Location
mildura
Members Ride
vz ss crewman
service soon is just by km travelled u should be able to search how to remove it using the trip buttons or something like that
Yeah tride that my mechanics been through all that but still comes up even had computer plugged in and cleared all codes but doesnt fix it thanks ill just have to keep looking
 

pollyss

New Member
Joined
Apr 5, 2020
Messages
3
Reaction score
0
Points
1
Age
54
Location
mildura
Members Ride
vz ss crewman

Duc

New Member
Joined
Apr 13, 2020
Messages
2
Reaction score
0
Points
1
Age
47
Location
Croydon park 2133
Members Ride
2005 VZ Crewman 5.7l
I got the problem with ABS pops up any now and then in my 2005 VZ Crewman 5.7l. I changed the 2 front wheel sensors, changed the ABS module, then changed the alternator (the previous one is only put 13.9V when idling or driving), the new one is 14.2V-14.3V. However, the ABS still pops up every now and then. Sometime it's fine for driving about 20min, then pops up, sometimes it pops up since starting the car... I don't know how to do, please anyone help me. Also, I took my car for scanned, it came out no error codes, but the scanner (Snap on) from mechanic shop showed that ABS signals lost. The cleared it and asked my to drive again, if it still pops off, then they have to find the reason.... I got really 'sick' of that....
Now I plan to flush the brake fluid, I noted that my brake fluid reservoir cap is very loose, don't know is it alright or not. Also my brake fluid is blue (light blue) but the fluid I bought is clear with some light amber and that is Super DOT 4. not sure the shop used what kind of brake fluid, now can anyone help me with that?
1. is the cap loosed normal?
2. can I flush and change the brake fluid with difference colour as I worried that the ABS, if the fluid can not be flushed totally from ABS,so it still blue colour and in the brake hose is clear amber colour?
3. any precautions should I take as I will do it myself: flush the brake fluid with ABS system?
 

Trevor loves holden.

Well-Known Member
Joined
Jun 6, 2019
Messages
3,505
Reaction score
743
Points
113
Location
Victoria
Members Ride
vs commodore
You can change the fluid without hurting the ABS as long as you don't let the fluid canister run out.
How old is the battery some times it could be the battery, also the clearance for the sensor might be out of spec.
 
Last edited:
Top