Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VZ still wont start.

LouD

New Member
Joined
Apr 7, 2021
Messages
2
Reaction score
0
Points
1
Age
51
Location
MyPlace
Members Ride
WK Grange
12/06 vz (213000km) wouldn't start a while back.
Display was showing VERY LOW FUEL (has over 3/4 in it) SERVICE VEHICLE SOON and SRS AIRBAG FAULT flashing.
Was diagnosed by auto elec as ECU failure.
Sent ECU, BCM and PIM away to get ECU repaired/replaced.
ECU was found faulty and replaced.
Re-installed all parts and STILL have the same problem.
Battery is new and all fuses are OK

ALSO i can not reset the Service Reminder. it displays AWAITING CONFIRMATION.


........Frustrated........
 
Last edited:

stick3

Well-Known Member
Joined
Jul 29, 2008
Messages
1,437
Reaction score
874
Points
113
Location
newcastle nsw
Members Ride
vz sedan vs ute gsx1400
there is a bcm code which our mechanic needed to link it to the new ecm theres a card with all the security numbers on it should be in your folder with the log books

dramas our mechanic had the first ecm he got was faulty car wouldn t start when hot so he got another and it worked fine but the fuel gauge was stuck on full, i went back and told him after i put in 50ltrs

so did a few hundred ks and took it back and he had a fight with injectronics who said there nothing wrong with the refurbish ecm they supplied and wanted him to remove the fuel tank to check the sender he said no and then they wanted him to send them ecm bcm pim and he said no its in the ecm only so he had a gut full and went to another supplier and this was a couple of months ago
 

LouD

New Member
Joined
Apr 7, 2021
Messages
2
Reaction score
0
Points
1
Age
51
Location
MyPlace
Members Ride
WK Grange
ecu, bcm, pim and key fob was sent away together so they could be paired ,after ecu first repaired then replaced.
Plugged it all back together and still had same warnings.
BUT i can get into the MODE/SET menu now. Couldn't do that before.
While turning ignition on and off a few times the Fuel gauge actually moved to 3/4. That's how much was in when car stopped. still didn't start though and when tried again it remained on empty again.
 

BlackVXGTS

Well-Known Member
Joined
Aug 14, 2004
Messages
4,812
Reaction score
1,560
Points
113
Location
Melbourne, SE
Members Ride
GEN-F2 GTS A6, VS Clubsport 185 A4
I think you have a problem with the way the HSV Embedded Security System (ESS) immobiliser has been linked (or not linked) to your BCM. This probably means that ESS is preventing your car from starting. Refer to the attached documents for more information on ESS and its linking procedure. You will note that the BCM needs to be linked with ESS while both components are present in the car.
 

Attachments

  • ESS Service Operations.pdf
    460.4 KB · Views: 69
  • HSV Embedded Security System (ESS).pdf
    209.1 KB · Views: 74

stick3

Well-Known Member
Joined
Jul 29, 2008
Messages
1,437
Reaction score
874
Points
113
Location
newcastle nsw
Members Ride
vz sedan vs ute gsx1400
^^^ if that doesn t work than need somebody with a scanner
 
Top