Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Vz Thunder died. Not Starting. Nothing.

scheese3

New Member
Joined
May 13, 2013
Messages
3
Reaction score
0
Points
0
Location
Melb
Members Ride
VZ thunder
hey guys new here so sorry if this has been posted but i'm desperate.
On saturday i ran out of fuel and the car died. After filling up 30L i have the screen saying very low fuel 0kms, service soon, fuel gauges reads nothing.
I try to start the car but it does nothing no ticking not turning over nothing at all, my radio and dash lights up but no engine.
After looking through some threads i found how to bridge the starter motor, did that and got it to tick over but not starting.
Bridged the fuel pump to make sure it was running, it runs. Tried running them together but nothing just ticks over and doesnt start.
What im wondering, is there a lock out on the ECU that is causing it not to turn over. Or is my ECU completely shot?

any help would be much appreciated.

Cheers Guys
 

_R_J_K_

Well-Known Member
Joined
Dec 20, 2008
Messages
5,176
Reaction score
731
Points
113
Members Ride
Zenki S14
Since your car ran out while it was on, eliminate the easiest thing first. Are you trying to start it in park or neutral?
 

Brett_jjj

Well-Known Member
Joined
Oct 16, 2009
Messages
6,805
Reaction score
83
Points
48
Location
Tamworth NSW
Members Ride
vs commodore
Maybe it didnt run out of fuel like you thought and its something else.
 

immortality

Can't live without smoky bacon!
Staff member
Joined
Apr 15, 2006
Messages
15,676
Reaction score
3,802
Points
113
Location
Sth Auck, NZ
Members Ride
HSV VS Senator, VX s2 Calais S/C
Checked fault codes?
 

Kinng

CrippleFK
Joined
Mar 31, 2013
Messages
172
Reaction score
0
Points
16
Age
30
Location
Straya ~ QLD
Members Ride
VE Series 2 SV6
Check your fault codes.

Do you have a tuned ECU?

Kinng
 

MuckUte

Member
Joined
Feb 8, 2012
Messages
107
Reaction score
12
Points
18
Location
Adelaide Hills
Members Ride
VY Cross 8
Blown Fuse?

Sounds like ecu not doing its thing if fuel pump and starter not doing their thing.
 

scheese3

New Member
Joined
May 13, 2013
Messages
3
Reaction score
0
Points
0
Location
Melb
Members Ride
VZ thunder
How do i check the fault codes?
Na its not tuned. Unless the guy before Me turned it.
No blown fuses. Battery is fine.
Yeah i think i did run out of fuel but i think thats whats cauae it to lock the ecu out.
I cant even hold the up down arrows to reset it.
 

Danny

New Member
Joined
Nov 10, 2012
Messages
55
Reaction score
0
Points
0
Age
33
Location
Blue mountains
Members Ride
Soon to get WL
If the battery is fine even though its clicking sure it was fuel not a locked motor? Other thing could have blocked the pump or filter with crap at the bottom of the tank.
 

scheese3

New Member
Joined
May 13, 2013
Messages
3
Reaction score
0
Points
0
Location
Melb
Members Ride
VZ thunder
It was driving fine before it died. Could the motor just lock like that?
 
Top