Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Vz ute interior light not working properly

jimmym02

New Member
Joined
Jan 18, 2011
Messages
1
Reaction score
0
Points
0
Age
31
Location
Gunnedah
Members Ride
2006 VZ S Ute
I have a Vz S ute with an interior light that isnt working as it should.
When the doors are shut the light can be turned on and switch also put on doors and it still works. when the doors are opened the light comes in as it should but when the door is then shut there is a clicking noise under the dash ( from the interior light relay).
The light cant be turned on again until the key is turned off then back on.
Have checked the relay and swapped it with oher relays for no result and checked the door switches also.
the only other thing that is affected is the ignition barrel light which is not working.
Even the local holden dealer could not figure this out...

Any ideas???
 

VZStorm3793

New Member
Joined
May 25, 2009
Messages
8
Reaction score
0
Points
0
Location
Monbulk
Members Ride
2005 VZ Storm
Geez, sounds like a tricky problem you have there.

If Holden have no idea and cannot figure it out, maybe phone up an auto elec and explain to them what is happening and take it from there.

There may be a faulty wire somewhere....

Let us know how you go. Good luck
 

bcw61

Member
Joined
Sep 14, 2009
Messages
349
Reaction score
9
Points
18
Location
Northern suburbs of Adelaide
Members Ride
VZ 2005 Executive Wagon
I have a Vz S ute with an interior light that isnt working as it should.
When the doors are shut the light can be turned on and switch also put on doors and it still works. when the doors are opened the light comes in as it should but when the door is then shut there is a clicking noise under the dash ( from the interior light relay).
The light cant be turned on again until the key is turned off then back on.
Have checked the relay and swapped it with oher relays for no result and checked the door switches also.
the only other thing that is affected is the ignition barrel light which is not working.
Even the local holden dealer could not figure this out...

Any ideas???

This problem sounds like the 'accessory shutdown' timer may be activating too early. It is supposed to be one hour according to the owners manual. Have a read of the VZ owners manual (under 'Accessory Control and Battery Saver' heading) to get an idea of how the system works, and then see if it is operating correctly (try out all the various mode configurations).

If the 'accessory shutdown' timer is indeed activating too early, then that would possibly point to a BCM failure.
 
Top