Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

vz v6 is still extremely sluggish

glenny1988

New Member
Joined
May 5, 2010
Messages
94
Reaction score
0
Points
0
Members Ride
VZ v6 Executive alloytech 04
i posted this not long ago had a service done 2 times fuel filter and everything changed and checked and its still as sluggish as hell what could it be?

also my wheels sound like a woot woot sound like a howling sound when im driving i thought i t was wheel bearing but machanic said no what could it be...starting to think my mechanic is really not as good as i thought!!!
 

RiCeY

F O R U M W A R R I O R
Joined
Mar 29, 2005
Messages
4,126
Reaction score
467
Points
83
Location
Australia
Members Ride
VZ SV8 6spd 6.0 430rwhp
If its not wheel bearings cheap tyres will make that noise. What brand tyres you running?

As for being sluggish when did it start?
 

ufo8mycow

New Member
Joined
Jan 25, 2009
Messages
135
Reaction score
0
Points
0
Age
37
Location
Adelaide
Website
www.facebook.com
Members Ride
VF
Sluggish and Sounds are two different things.

So is it Sluggish

and there is a sound coming from the front end?

Sluggish, throttle body? does it feel like u put ur foot down and dont get the reaction u were hoping?

Woot Woot, umm i would say tyres too.
 

heyitsEnricoPallazzo

Big block Alloytec
Joined
Nov 13, 2010
Messages
523
Reaction score
6
Points
0
Location
Melbourne
Members Ride
VZ A4 Saloon
If everything has been 'changed and checked' and your still not happy. I'd give your mechanic the flick and go elsewhere.
 

bigdaddycool

Member
Joined
Sep 5, 2008
Messages
500
Reaction score
9
Points
18
Location
Brisbane, Queensland
Members Ride
2009 VE SS SILVER SEDAN
1. Unplug your cars battery for 30 minutes, hook it back up and see if it improves over a few days (so the ECU can recalibrate itself) ........... if you've never done it before. This usually helps.
2. Your car has issues........ *who knows* take it to a proper holden dealer who can plug in a proper diagnostic tool to see whats going on.
 

Big Red VF-SII Go-kart

I love puddles.
Joined
Aug 3, 2010
Messages
1,166
Reaction score
385
Points
83
Location
Darwin NT
Members Ride
VFII MY17 SV6 (LFX) Sportwagon (SOLD)
Some possibilities, but like the foregoing posts, how are we supposed to know without seeing the car??

Dirty MAF screen => Inspect (do not touch); clean as required with CRC MAF cleaner. The ECU will alter throttle response to any dirt or fouling on the MAF
Too many short runs => take on 100-110km/h highway-freeway run with a tank of premium unleaded. Stop excessive around town/short runs as it builds up deposits
Dirty injector(s) (usually notified by a trouble code) => 2-3 tanks of premium unleaded + in first tank, add injector cleaner
Spark plugs => (requires inlet manifold removal) inspect for deposits and correct gapping. When was the last change?
Fuel filter => past serviceable
Fuel pump => sluggish performance sometimes a precursor to failure of fuel pump; as it progresses, engine can stutter, be hard to start, stall in reverse or on low fuel.

I am not in favour of disconnecting the battery to clear the ECU, which can make diagnostic interrogation by techies difficult with no data to fall back on. Do a "soft reset": place car in idle, handbrake on. Slowly rev the engine to 3,500 and hold steady for 10 seconds to reset ECU. Release then drive.

Bigdaddycool made a good suggestion to have the car seen by Holden for tech2 interrogation. Otherwise it's a lot of guesswork without actually seeing the car and sitting in it. Problems that require service are notified by trouble or error codes that can be interrogated from the cluster; tracing/interpretation is best left to Holden, not DIY.
 
Last edited:

wattles

New Member
Joined
Nov 2, 2009
Messages
98
Reaction score
0
Points
0
Location
Mt Isa
Members Ride
Vz Sv6 04
im gonna try and soft reset on my car see if it makes any difference cheers for the info ;)
 

glenny1988

New Member
Joined
May 5, 2010
Messages
94
Reaction score
0
Points
0
Members Ride
VZ v6 Executive alloytech 04
thanks for the posts all, iv had the terminals off for that long and still nothing,i run only on premium and every couple weeks i run injector cleaner through it,last service i had the fuel filter changed and still nothing its been doing it for about 6 months now maybe bit longer now with the sluggishness cold air pod style filter wouldnt change that would it? as for tyres i have gemstones and sounds like its coming from the front but as i stated before iv had the front wheel bearings looked at...
 

glenny1988

New Member
Joined
May 5, 2010
Messages
94
Reaction score
0
Points
0
Members Ride
VZ v6 Executive alloytech 04
nah its not an oil type based!
 
Top