Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VZ V6 with coolant in the valley!!! info please!!!!

LowVtWagon

LowVtWagon
Joined
Dec 9, 2008
Messages
40
Reaction score
1
Points
0
Location
country
Members Ride
Holden VT Acclaim Wagon
My old man has a VZ with a 3.6 alloytec motor which recently has been leaking coolant out the front of the motor. the car has only done about 165,000km's. The water pump has been replaced already! the dealership has taken the heads off and there is coolant in the valley & quite a bit too. they have tested the block and found it to be pourous so they say but some people I have spoken to haven't seen this. I don't want to see him ripped off like dealerships do!!!!! they have suggested to replace the motor but for some reason I am not convinced!!!! the welch plugs have been replaced to make sure it wasn't coming out of there! can anyone help me with some info before my old man forks out a **** load of money for no reason?????????
 

DAZ88P

Member
Joined
Jan 15, 2010
Messages
101
Reaction score
1
Points
18
Location
Caringbah, Sydney
Members Ride
VZ Berlina
If it was just leaking down the front of the engine and there were no other symptoms I'd say it would be the o-rings where the coolant pipe mount joins the front of the engine just above the water pump. Which is a cheap fix.

Would need a fair bit more information for anyone to be of more help, but the minute I hear 'Dealer' I get a shiver down my spine. I'd get a second opinion even if it means towing to an independent, preferably one you know or has been recommended to you.
 

LowVtWagon

LowVtWagon
Joined
Dec 9, 2008
Messages
40
Reaction score
1
Points
0
Location
country
Members Ride
Holden VT Acclaim Wagon
where abouts does the pipe run from/to???? all this coolant is in the centre of the motor in the valley. Would these o'rings cause the coolant to flood the valley?? What other info can I give to be of more help?? The dealer sent the heads to a motor specialist to check but he's told them to check the motor before he spends any time checking them. He also had a look at the motor today and it had him stumped! they thought it was leaking through the welch plugs so they changed them so they could test the cooling system on it. But for some reason they think the block is pourous but I don't think they really know (just an educated guess, if that). i asked them to check the inlet manifolds since those gaskets do need replacing every now and then. They had a quick look at the inlet manifolds and said theres no coolant there. I thought it might have leaked from there. before the car went in, the coolant was leaking from a hole above an engine pulley but I guess it does that when the valley fills up with it!! Anything else I can tell you guys????
 

MadVZ

New Member
Joined
Oct 17, 2013
Messages
2
Reaction score
0
Points
0
Location
Melbourne
Members Ride
05 VZ SV6
Mate, check your engine oil if its a cream colour, it a head problem, $2000 fix and with that its easier to buy a new motor. But if the engine oil isn't creamy I'd go with what the other guys said check o-rings
 

richardpalinkas

Blown Alloytec
Joined
May 4, 2009
Messages
2,290
Reaction score
14
Points
38
Location
Gold Coast
Members Ride
Raptor Impulse VZ SV6
Welsh plugs are located under the heads in the valley, have heard of them leaking. Replace the I rings that attach from the top radiator hose to just above the water pump as these are common to leak, and if it's still leaking, have the welsh plugs checked.
 

LowVtWagon

LowVtWagon
Joined
Dec 9, 2008
Messages
40
Reaction score
1
Points
0
Location
country
Members Ride
Holden VT Acclaim Wagon
Can the orings cause the motor to leak coolant into the valley though???? Welch plugs have been replaced while heads and other bits off.
 

LowVtWagon

LowVtWagon
Joined
Dec 9, 2008
Messages
40
Reaction score
1
Points
0
Location
country
Members Ride
Holden VT Acclaim Wagon
Welsh plugs are located under the heads in the valley, have heard of them leaking. Replace the I rings that attach from the top radiator hose to just above the water pump as these are common to leak, and if it's still leaking, have the welsh plugs checked.
"richardpalinkas" if the o'rings are perished can this cause coolant to leak into the valley and spill out the front of the motor. There is a small hole that you can see which I think is supposed to be there?? Welch plugs were replaced but I think they were ok still. The dealership is I think guessing that the block is pourus!! Only cause they [email protected] up and took the heads off before pressure testing the system!!! The waterpump was replaced only a month or so ago!! in my eyes they really have some explaining to do!!
 

richardpalinkas

Blown Alloytec
Joined
May 4, 2009
Messages
2,290
Reaction score
14
Points
38
Location
Gold Coast
Members Ride
Raptor Impulse VZ SV6
Can you take a picture of the coolant leak for us to see?
 
Top