Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Vz

Status
Not open for further replies.

Shannon ghee

New Member
Joined
May 15, 2022
Messages
6
Reaction score
0
Points
1
Age
35
Location
Adelaide
Members Ride
Vz wagon
can someone plz telm me where i have to put a loose yellow cable for mu vz wagon break light to work
 

Commo64

Active Member
Joined
Aug 11, 2021
Messages
179
Reaction score
118
Points
43
Location
Victoria
Members Ride
2010 VE Omega sedan S1
can someone plz telm me where i have to put a loose yellow cable for mu vz wagon break light to work
You've posted this in the wrong section... You should delete this thread and make another one in the 'VZ Commodore' section...
 

Fu Manchu

Septic Tank Pump Operator
Joined
Mar 18, 2006
Messages
10,685
Reaction score
9,511
Points
113
Location
WA.
Members Ride
Slug powered VZ, Cross 8 VZ, VE Calais & ya mum.
You’ve posted a number of threads on this.

I have provided you, in one or two of them, links to the answer. I have posted a photo and a detailed screen shot of the wire and the wire it connects to in the factory harness.

Again, the wire has nothing to do with brakes. It’s the left hand indicator wire which is part of the trailer harness.

Your brake lights are not working for some other reason and requires an auto electrician to diagnose it.
 

immortality

Can't live without smoky bacon!
Staff member
Joined
Apr 15, 2006
Messages
18,955
Reaction score
9,810
Points
113
Location
Sth Auck, NZ
Members Ride
HSV VS Senator, VX s2 Calais S/C
I think we only need one thread on this topic as per forum rules!

/thread locked.
 
Status
Not open for further replies.
Top