Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Warning Lights on all the time!

GIMPY1

Bass Slappin Mag Designer
Joined
Dec 22, 2007
Messages
112
Reaction score
0
Points
16
Location
Ballarat
Members Ride
WH STATESMAN GENIII
Hey Guys!

Been a forum member for a few years now but just inheriited a VT Wagon so i should be a bit more frequent.

The issue its having is that after you start it all the warning lights are staying on. It also plays the airbag chime as it starts up. This car belongs to the old man and mentioned that it came back from the mechanic with all these going off....a week later the mechanic pulled a runner and left town. all i know at this point is that all of them started after a trip to the mechanics. Any help or clues or even suggestions on what to do next would be great!

 

MCR

New Member
Joined
Jul 2, 2010
Messages
2
Reaction score
0
Points
0
Members Ride
VS series3 5.0 ute
Check for fault codes , reset ecu
 

GIMPY1

Bass Slappin Mag Designer
Joined
Dec 22, 2007
Messages
112
Reaction score
0
Points
16
Location
Ballarat
Members Ride
WH STATESMAN GENIII
Pardon my ignorance and lack of knowledge if VT's....but how do u do that ?!? Lol
 

fitz_vt

Pass Me A Wrench.....
Joined
Nov 2, 2008
Messages
508
Reaction score
3
Points
0
Location
Adelaide - South Side
Members Ride
VT Commodore SII Olympic Edition
Pardon my ignorance and lack of knowledge if VT's....but how do u do that ?!? Lol
if he replaced the BCM with the wrong level one they will throw back codes like that but clear the codes first by doing this
Remove negaitve and positive battery terminals for 1 minute and then reattach that should clear the systems of error and fault codes. if not then take it into holden means theres something wrong somewhere.......

* THIS WILL NOT CLEAR AIRBAG AND SRS CODES..... These must be cleared using at tech II at a mechanic or holden dealer.
** after reconnecting run vehicle in drive with rear wheels chocked and handbrake on for 5 minutes then move to park for 5 minutes then turn off the car this will give the computer time to work out its fuel flow rate and idle etc .... it wil also give you any error codes that it may have.
also id go to the office of fair trade they'll be able to give you advice as he didnt provide a service in which you paid for (the car came back with more problems then it went with)

if it is an airbag error then you need to have it fixed usually what it is is that a pretentioner cord has come undone for putting your map down the side of the chair to hard and its popped out lol
 
Last edited:

justbad4you

IF YOR NOT A HOLDEN
Joined
Sep 29, 2005
Messages
1,669
Reaction score
19
Points
0
Location
MELBOURNE S/E BAYSIDE
Members Ride
97 VT BERLINA/ 98 VS SIII MALOO (RED) LX SLR5000
Check for fault codes , reset ecu WAS THAT DONE BY THE MECH WHO DID THE RUNNA?
Hey Guys!

Been a forum member for a few years now but just inheriited a VT Wagon so i should be a bit more frequent.

The issue its having is that after you start it all the warning lights are staying on. It also plays the airbag chime as it starts up. This car belongs to the old man and mentioned that it came back from the mechanic with all these going off....a week later the mechanic pulled a runner and left town. all i know at this point is that all of them started after a trip to the mechanics. Any help or clues or even suggestions on what to do next would be great!

 

GIMPY1

Bass Slappin Mag Designer
Joined
Dec 22, 2007
Messages
112
Reaction score
0
Points
16
Location
Ballarat
Members Ride
WH STATESMAN GENIII
i dont know overly too much but had a chat to dad! i forgot to mention the thermo fan is comign on as well when you start the car and staying on. This douche of a mechanic was only doing a general service....Oil, water, plus etc......how could this happen? ill give resetting the ECU a go next time im over there!
 

Raging Bull

New Member
Joined
May 26, 2005
Messages
300
Reaction score
4
Points
0
Age
41
Location
Melbourne
Members Ride
VX S Pack L67
Had the exact same problem mate, identical symptoms. It's the abs/traction control unit it needs replacement - check on eBay there's a few guys that do it for about $200 on a return basis, otherwise Holden will sting you over $900 just for the unit.
 

bubz clubbyr8

New Member
Joined
Jan 28, 2011
Messages
7
Reaction score
0
Points
0
Location
brisbane
Members Ride
vx r8 clubsport
go 2 a different mechanic and explaint he situtation we had this happen and they had 2 hook the computer up to see what was going on we had a leaning problem in the engine.a holden expert just over rid it once they found there was no poblems
 

m1chael1o1

New Member
Joined
Nov 15, 2010
Messages
40
Reaction score
0
Points
0
Location
Sydney
Members Ride
SV6 Commodore
Allah Akbah
 
Top