Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

weird noise when starting

Simonn

New Member
Joined
Sep 28, 2007
Messages
231
Reaction score
0
Points
0
Location
keilor down, vic
Members Ride
Vx S pack m5
gday, My vx v6 manual has a really rough weird sorta sound when cranking it over to start it up. It sounds like a really rough/ rattley sorta sound and only happens when acually starting the car once the car is started it all fine also notcied mainly when the car is hot is can take alittle bit longer for the engine to startup. Anyone got any ideas as to what it is?
thanks
 

vxs3.8

New Member
Joined
May 9, 2009
Messages
10
Reaction score
0
Points
0
Members Ride
2002 Commodore S-Pack 5spd
hey mate,
i got a vx manual 6 as well aprrently this is pretty normal on a manual. Or at least thats what i was told. Mine does the same thing. Hope that helps if u find anything else about it let us know but ye iv spoken to a couple of mechanics and holden gurus and thats what they think
 

Piper

Aidos!
Joined
May 19, 2008
Messages
6
Reaction score
0
Points
0
Location
Sydney, NSW
Members Ride
VR Executive
I've heard that this problem can occur especially when your starting it for the first time after the motor has been resting (fisrt thing in the morning). I believe it happens due to the lack of engine oil moving through all of the components in the engine, so as the engine starts to crank over the oil moves around, and the noise stops.
I'm not completely sure if this is the main cause for the problem, and look forward to seeing what other responses you get.
 

Simonn

New Member
Joined
Sep 28, 2007
Messages
231
Reaction score
0
Points
0
Location
keilor down, vic
Members Ride
Vx S pack m5
ohok thanks well if anyone else has any thoughts please let me know.
 

pablo

Donating member
Joined
May 29, 2006
Messages
760
Reaction score
8
Points
0
Location
Adelaide
Members Ride
Was a 1997 vt v6 wagon
Don't sound right to me, best get a opinion from a reliable? mechanic'
 

Simonn

New Member
Joined
Sep 28, 2007
Messages
231
Reaction score
0
Points
0
Location
keilor down, vic
Members Ride
Vx S pack m5
my old man is a mechanic but this noise has us stumped. Its not a rattle its a loud squealing noise like a slipping belt (we know for certain it is not the belt though) and it only happens for a couple of second only on cold startups. Were thinking either the starter motor or oil pump.
 

oztech007

Member
Joined
Mar 8, 2006
Messages
149
Reaction score
19
Points
18
Location
Victoria
Members Ride
15 VE SSV 6.0t V8 A6 SEDAN
Its probably your starter motor Solenoid.
When you go to crank the engine, the starter solenoid engages the small sprocket in the starter, to the crank ring gear. Sometimes the small sprocket in the starter spins as it springs back and makes noise.
My Current VY makes a strange Whizz sound occasionally when starting the car.
My old VS used to make a strange rattly sound on startup and when I replaced the starter motor, it was gone.

Get someone to get under the car and listen near the starter motor while someone cranks it. See if it makes the noise.
 

Simonn

New Member
Joined
Sep 28, 2007
Messages
231
Reaction score
0
Points
0
Location
keilor down, vic
Members Ride
Vx S pack m5
ok will do although only happening for the 1st cold startup of the day make sense?
 

Bowen

New Member
Joined
Nov 19, 2011
Messages
1,128
Reaction score
10
Points
0
Age
29
Location
Alstonville
Members Ride
2002 VX S manual 3.8L SP
Its definately not the starter's gear spinning - had this in my old navara when the actuator broke and it would stay engaged for a split second when cranking, if its more like a squeeling slipping belt type of sound then its the same problem i have right now with my VX manaual , i have heard its something to do with the oil, and mine only happens when the engine hasnt been run in a while eg. cold start or when i go to go home at work in the evening, and my oil level is quite low so when i service it tomorrow illl report on any change in the noise occurence.... but what worries me is ive also heard this could mean the timing chain is stretched!!! so im kinda scared hey..... any help appreciated cheers
 
Top