Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

weird vibration

kooee17

New Member
Joined
Aug 21, 2013
Messages
7
Reaction score
0
Points
0
Location
boat harbour
Members Ride
vu series 2 eco tech
ive got this weird vibration in my vu ute.
it only starts when the car gets to its normal temp,
or if i turn off the car then start again while at norm temp,
ive replaced the tailshaft center bearing thinking it was the problm but it didnt help the prob.
read a bit in the forum that it could be the ECU, played with it today still no good??????
 

Futech

Like a boss
Joined
Sep 14, 2012
Messages
241
Reaction score
2
Points
0
Age
48
Location
Auckland, New Zealand
Members Ride
VY 5.7
Ahhhhhhhhhhhhhh how do you exactly play with the ECU..................
 

lout

Well-Known Member
Joined
May 13, 2006
Messages
3,141
Reaction score
703
Points
113
Location
Langwarrin Victoria
Members Ride
VX Executive S2
bit more info please
at idle?,
at certain speed?
in gear auto?
felt through steering wheel or brake pedal or seat of pants?
new problem or gradualy got worse?
 

kooee17

New Member
Joined
Aug 21, 2013
Messages
7
Reaction score
0
Points
0
Location
boat harbour
Members Ride
vu series 2 eco tech
unpluged battery for 1 hr then went for a hard drive holding over 4000rpm for 5secs???? i read its spose to reset the ecu??? to tell u u truth i dont really have a clue with that stuff??????????
i reset the service counta and played with COPmode on the inboard stuff too. its pritty cool, find it on you tube.
 

kooee17

New Member
Joined
Aug 21, 2013
Messages
7
Reaction score
0
Points
0
Location
boat harbour
Members Ride
vu series 2 eco tech
it starts the vibrating when its hot
stays while driving at all speeds and in idle
its a 5 speed manual
i can feel it coming from the engine
it just started doing it one day last week it dosent seem to be getting worse???
theres also abit of a delay in exceleration sometimes??????
could it be missfirering??????
 

accentstencil

Well-Known Member
Joined
Jun 30, 2005
Messages
8,265
Reaction score
459
Points
83
Age
69
Location
Eschol Park, Sydney
Members Ride
WH II Caprice, 5.7 2018 Equinox LTZ V
ive had a look theyz all good ??????
Sometimes they can look fine but take some weight off them and it might be a different story. Jack the engine up a bit and see how they look then.
 

Rowenb

New Member
Joined
Apr 5, 2010
Messages
107
Reaction score
0
Points
0
Members Ride
VP Calais
He changed leads and has fixed problem. The old ones he took off were half the dia of new ones and looked worse than what the factory would use.
 
Top