Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Weird 'whistle' type sound when the car is cold

TheDmac

Member
Joined
Apr 21, 2010
Messages
109
Reaction score
7
Points
18
Location
Melbourne, VIC
Members Ride
VY SS
I have a 1999 VT Acclaim Series II. Recently the car has been making weird 'whistle' sounds when I first start it in the mornings. It seems to only happen when the car is cold. I recorded the sound this morning whilst I was cleaning frost off the windows.

VT by dfapskpro on SoundCloud - Hear the world

Has anyone else experienced this sound? It also makes the whistle sound when I accelerate, almost sounding like a fake 'fully sick' turbo type sound.

Cheers
 

iaydemir

Donating Member
Joined
May 22, 2009
Messages
199
Reaction score
1
Points
18
Location
Melbourne
Members Ride
VY V6 Berlina
Stick your head in the engine bay and listen to where the noise is coming from?
Do you have a standard air filter/CAI?

I would say its your cold air intake.
 
Last edited:

evilholden

New Member
Joined
Jul 10, 2012
Messages
12
Reaction score
0
Points
0
Location
melb
Members Ride
vy berli a ser 2
check ur idler pulleys they play up more when it is cold
 

Cashman_309

Member
Joined
Jul 11, 2011
Messages
418
Reaction score
2
Points
18
Location
Victoria
Members Ride
VTII Calais
Sounds like pulleys to me. Take off your accessory belt and start the car, if the noise is gone, then you need to try track down the noisy pulley. Spin them by hand and replace the ones that rattle or wobble.
 

Cashman_309

Member
Joined
Jul 11, 2011
Messages
418
Reaction score
2
Points
18
Location
Victoria
Members Ride
VTII Calais
Should also say. Mad props for putting up a sound clip. Hate it when people make threads that start with 'my car make dis wierd noiz! hurrrr, halp me commo forums' and then never post a clip.
 

TheDmac

Member
Joined
Apr 21, 2010
Messages
109
Reaction score
7
Points
18
Location
Melbourne, VIC
Members Ride
VY SS
Thanks for all the replies! I'll try a few of the suggestions and see how we go.

Should also say. Mad props for putting up a sound clip. Hate it when people make threads that start with 'my car make dis wierd noiz! hurrrr, halp me commo forums' and then never post a clip.

Haha cheers. Seemed almost impossible to adequately describe the sound so I decided record it :p
 

Tree cutter

Tree cutter
Joined
Apr 15, 2006
Messages
1,020
Reaction score
9
Points
38
Location
Mt Gambier SA
Members Ride
VX Calais SuperchargedV6
Sounds like the belt slipping to me. It could be an idler pulley starting to seize.
 

uniacidz

Harden the Frak Up
Joined
Dec 13, 2011
Messages
2,268
Reaction score
180
Points
63
Location
Sideneee
Members Ride
VE Berlina
Pulley or belt.

Easy way to determine, pour some water on the belt and of course out of the way from any electrical systems etc.
If it immediately goes quiet, belt maybe worn and check the tension of the belt as well

Could also be a pulley as well.
In my build thread, i took off and regreased 3 pulleys on my car and replaced another as completely sealed. (they got coolant in them and were a bit rough)

I had a metallic sound far worse then that, ended up being the belt had worn a bit and stretched and so replaced it and presto.
 

Jack92

New Member
Joined
Mar 12, 2013
Messages
31
Reaction score
0
Points
0
Location
Murwillumbah
Members Ride
Vt 50th anniversary
I have just noticed my car making a very similar noise from the intake only now that the mornings are getting colder why would this be?
 
Top