Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Wh statesman tailshaft issues

Menz1979

New Member
Joined
Sep 18, 2021
Messages
1
Reaction score
0
Points
1
Age
43
Location
Kyabram
Members Ride
2000 LS1 6 speed manual statesman
G'day all I've got a mild LS1 Wh statesman that keeps ripping the three mounts at the rear of tailshaft were it bolts to the diff when U give it a lot. Is there anything l can do to sort this issue. Cheers
 

_R_J_K_

Well-Known Member
Joined
Dec 20, 2008
Messages
6,161
Reaction score
1,382
Points
113
Members Ride
Zenki S14
Got pics of the damage?
 

Lex

Well-Known Member
Joined
Sep 19, 2012
Messages
3,157
Reaction score
1,867
Points
113
Location
Geelong Victoria
Members Ride
VT Executive S1 V6 6 speed Auto Wagon
G'day all I've got a mild LS1 Wh statesman that keeps ripping the three mounts at the rear of tailshaft were it bolts to the diff when U give it a lot. Is there anything l can do to sort this issue. Cheers
You using new rubber dough nuts & new bolts & nuts with the proper strength, hardness (dont know the proper engineering term)?
 
H

harrop.senator

Guest
You using new rubber dough nuts & new bolts & nuts with the proper strength, hardness (dont know the proper engineering term)?

Correct tensile is the term brother.
 
H

harrop.senator

Guest
Thanks harrop senator, much appreciated. Now will l remember the name in the future? 2 minutes less? hahaha :) Well maybe 3 minutes.:)

Don't worry I probably look incompetent at my job with how many blanks I get and have to sigh and be like you know what I mean, the wingo haha.

If brain farts left marks I'd be changing my hat's more than my jocks. We all get them.
 
Last edited by a moderator:
  • Haha
Reactions: Lex

Jezza

Now with LS1 power
Joined
Apr 3, 2009
Messages
501
Reaction score
87
Points
28
Location
South Australia
Members Ride
WH Statesman International
G'day all I've got a mild LS1 Wh statesman that keeps ripping the three mounts at the rear of tailshaft were it bolts to the diff when U give it a lot. Is there anything l can do to sort this issue. Cheers
Are you getting vibrations in the car as your driving and it gets worse the more worn it gets?

If you are check to see if its been mounted around like this photo
If it looks like that then you've got it mounted the wrong way around. The blue markings are the 'fat' part of the coupling and you will want to swap the side each are mounted as shown in red. The tailshaft rotates clockwise if your looking towards the diff or anticlockwise in this photo(looking to the front of the car). So you want to make sure that the tailshaft is pushing the fat part of the coupling towards the diff which would be opposite to this photo.
1636375001214.png

Hopefully this makes sense if this is the issue your having. For me this all happened because i bought couplings from a brand called Cozza and found they've got them labeled incorrectly which caused my issues.

As an example of correct fitment this is the trans bolting to the tailshaft with a correct Holden coupling
1636374911978.png

You can see the from this angle going anticlockwise the trans pushes the fat part towards the tailshaft and doesnt pull it.
 
Top