Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

whats wrong with my car

T

tripper69er

Guest
one staerday night i started my car and started driving it started to cough because i was almost out of fule so i tookit home and the next morning i put fule in it then started it and it was running realy sick but it still run that arvo it was going good i went down the next morning and it was worse off than it was the morning before but it still went so i drove it a few times then the last time i drove it it started backfiring so i asked a machanic friend of mine and he said to change to fule filter i did change the filter and now it wont start it just back fires every now and again i have spark in 5 of 6 coils and my fule pump is working so has any 1 got any idears to help me out
 

blaze

ridin dirty
Joined
Jul 4, 2006
Messages
610
Reaction score
2
Points
0
Location
bunbury
Members Ride
SILVER BULLET
i had tha same problem coughed and choked n **** when accelerating and chewin through a **** load of fuel i thought it was the fuel filter aswell and i replaced it and done fuk all. It turns out it was just tha spark plug leads they were fuct a new set will probally cost ya 35 - 40 bucks for a flash set, If ur cars still runnin rough like mine was it probally be the fuel injection system this cost me $330 to get fixed by a mechanic. but she all good now tho goes harder than b4. but yea always do cheap repairs 1st of course.
 
Last edited:
T

tripper69er

Guest
ok but now i got no spark on 4 of my coils so i got the bord that the coils sit on it's ****ed now i think my machanic mate told me they fukup also
 
Last edited by a moderator:

vlv8vic

<---Brad Quaid = internet stalker
Joined
Mar 21, 2005
Messages
3,774
Reaction score
81
Points
48
Location
Australia
Members Ride
M5
try running it on fuel. thatll save you lots of problems. ive heard that fule can wreck engines.

it might also be something in the wobble-valve, they play up when you run it low on petrol.
 

VS 5.0

Well-Known Member
Joined
Jul 17, 2006
Messages
5,642
Reaction score
6,358
Points
113
Location
Perth WA
Members Ride
VE SSV Z Series M6
I must be getting old....or missed that english class at school
 

greenfoam

New Member
Joined
Jan 13, 2005
Messages
7,902
Reaction score
125
Points
0
Age
99
Members Ride
VP Executive R-spec
I don't know if fuel filters flow to well if they are in back to front :)? I'm guessing the directional arrow is stamped on them for a reason. Check that
 

MBS206

New Member
Joined
Apr 16, 2006
Messages
259
Reaction score
3
Points
0
You could have burnt the pump out a abit, and it isn't working properly.
Or it could have picked up gunk in the fuel line and have the line blocked.
 
T

tripper69er

Guest
i got spark in all if my leads but i took the 3-6 coil and put it where the 1-4 coil goes and i got no apark in it but the 3-6 coil had spark when it was in it's place i am starting to think holens are ****ed i should maby just get a nother ford my ford escort never had any problames except for when i blew the motor up
 
Top