Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

When i brake, errors go off :S

holden_4aw_lyfe

Tsu Tsu Tsu Tsu
Joined
Feb 11, 2009
Messages
428
Reaction score
1
Points
0
Location
Victoria
Members Ride
Twin Turbo Stroked 4.2LT VT Berlina
ive got a 1997 VT Commodore, When im driving the air bag light will come on and engine light, then as soon as i touch the brake they both go off???? ive never seen this before?? i also get a "X" on my climate control when the lights come on, and same thing, when i brake it goes off too???
 

accentstencil

Well-Known Member
Joined
Jun 30, 2005
Messages
8,263
Reaction score
459
Points
83
Age
69
Location
Eschol Park, Sydney
Members Ride
WH II Caprice, 5.7 2018 Equinox LTZ V
Possibly a faulty ABS module.
 

Mick1988

W.A. Cruise Moderator
Joined
Apr 6, 2008
Messages
786
Reaction score
12
Points
18
Age
32
Location
Perth, Western Australia
Website
www.sarichtechnology.com
Members Ride
Too many to list......
Sounds like ABS Module to me. You will need to make sure the one you replace it with is the same part number
 

holden_4aw_lyfe

Tsu Tsu Tsu Tsu
Joined
Feb 11, 2009
Messages
428
Reaction score
1
Points
0
Location
Victoria
Members Ride
Twin Turbo Stroked 4.2LT VT Berlina
thanks guys :) ill source one striaght away cheers
 

accentstencil

Well-Known Member
Joined
Jun 30, 2005
Messages
8,263
Reaction score
459
Points
83
Age
69
Location
Eschol Park, Sydney
Members Ride
WH II Caprice, 5.7 2018 Equinox LTZ V
thanks guys :) ill source one striaght away cheers
You might want to get the ABS module checked out before buying a new one because although I think that is the problem I can't guarantee that it is.
 
Top